Results 1 to 1 of 1
Discuss [1.1.2 (1.1.1 otb)] Video playback error, puple color. at the General - Hackint0sh.org; Hey I've had a weird experience with my iPhone and wanted to know if anyone ...
  1. #1
    DKZ
    DKZ is offline
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 (1.1.1 otb)] Video playback error, purple color.

    Hey

    I've had a weird experience with my iPhone and wanted to know if anyone had any similar experience. When I wanted to watch a movie today, one that has worked perfectly before, it was all purple and discolored. And so was every other movie I had, all movies that have worked perfectly before. I decided to reboot the phone, but when it booted it gave me a message saying sim failure 3 times, and upper left corner said invalid sim. The videos worked fine though.

    At first I just figured it was a freak coincident. Since a different sim card worked just fine, and my sim didn't work in other phones. And now we have my girlfriends simcard in there, and it works fine.

    BUT, the purple playback thing happened again, but this time I took out the sim card before rebooting and nothing happened to the sim card and the playback works fine again. But now I'm a little casiuos.

    Firstly, could there be any connection between the two faults?

    And secondly, does any one else experience this video playback fault?

    The iPhone is a 1.1.1 otb updated and jailbroken via jailbreakme and oktoprep, and unlocked with Anysim. And it has worked flawlessly for 4-5 months now.

    Update
    The video error keeps repeating, and now I tried with the original AT&T card, cus its the only spare card I had left. Nothing happened to it, so it might just be a coincidence. But what to do about the video thing?

    2. update
    Its this error I experience:
    http://revver.com/video/458978/cool-iphone-error/

    3. update
    It seems that Apple is aware of the problem. I may just have to update to 1.1.4
    Last edited by DKZ; 03-14-2008 at 09:44 PM. Reason: Update



 

 

Similar Threads

  1. Video playback problem
    By aristotele in forum AppleTV 1
    Replies: 0
    Last Post: 09-16-2009, 09:34 PM
  2. Freeze on HD video playback
    By aristotele in forum AppleTV 1
    Replies: 5
    Last Post: 09-08-2009, 06:42 PM
  3. dvd playback error
    By Million in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 02-04-2009, 05:28 PM
  4. [Advice] Best method for video playback ?
    By gibby in forum AppleTV 1
    Replies: 1
    Last Post: 09-17-2008, 07:43 PM
  5. [1.1.3] iTunes store playback error
    By philsom in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-17-2008, 01:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:44 PM.
twitter, follow us!