Results 1 to 7 of 7
Discuss [1.1.2 (1.1.1 OTB)][Problem][Change the position of the "AM/PM" of the clock] at the General - Hackint0sh.org; Thanks for reading. My time on the iPhone is displayed as "AM 10:06".. previously before ...
  1. #1
    Professional Array

    Join Date
    Nov 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [1.1.2 (1.1.1 OTB)][Problem][Change the position of the "AM/PM" of the clock]

    Thanks for reading.

    My time on the iPhone is displayed as "AM 10:06".. previously before upping to 1.1.2, it displayed "10:06 AM".

    How do I get it back to display "10:06 AM" instead?

    I know its very superficial, but.. it irks me!

    thanks for help!



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    139
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    recycle the region format settings. go to settings ->general->International

  3. #3
    Professional Array

    Join Date
    Nov 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    thanks for the reply.. could u elaborate on recycle?

    i understand that if i change to certain regions, i.e. United States, it displays the time format I want, but i'm not from United States.. is there a plist file or something i could edit?

  4. #4
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    139
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by miracleman View Post
    thanks for the reply.. could u elaborate on recycle?

    i understand that if i change to certain regions, i.e. United States, it displays the time format I want, but i'm not from United States.. is there a plist file or something i could edit?
    Well, I thought you are in the US, what country are you using ? I tried all countries in the list I couldn't duplicate you problem.
    edit --i just tried again and Singapore does it
    Last edited by crazy8; 01-06-2008 at 04:45 AM.

  5. #5
    Professional Array

    Join Date
    Nov 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    haha bingo. i'm in singapore


  6. #6
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    139
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    you said 1.1.1 was OK? i'm looking at plists if can be edit

  7. #7
    Professional Array

    Join Date
    Nov 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    yap.. in 1.1.1 there wasn't much intl support on apple's side right? so i guess the time format was pretty fixed..

    i dunno why apple decided to make singapore "AM xxxx" because we don't use this format here..

    thanks for your help crazy8..

 

 

Similar Threads

  1. Replies: 0
    Last Post: 07-24-2009, 04:40 PM
  2. How can I change "Mac" to "MacPro 3.1"?
    By Asterra in forum Installation
    Replies: 6
    Last Post: 05-18-2009, 11:39 AM
  3. Replies: 0
    Last Post: 04-23-2009, 12:20 AM
  4. Replies: 0
    Last Post: 08-21-2008, 03:49 PM
  5. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:15 AM.
twitter, follow us!