Results 1 to 4 of 4
Discuss [1.1.2 (1.0.2 OTB)][Problem] Black screen, no response at all. at the General - Hackint0sh.org; Hi there! Until today my iPhone worked flawlessly, upgrading to 1.1.2 worked like a charm, ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 (1.0.2 OTB)][Problem] Black screen, no response at all.

    Hi there! Until today my iPhone worked flawlessly, upgrading to 1.1.2 worked like a charm, thanks to many guides. However, today I think my iPhone is in serious trouble.

    Yesterday I was driving back home and found a connector in the car that suited a iPod and thus an iPhone, since my dad also has an iPhone I figured "he must have tried that and since he didn't warn me not to do that, the worst thing that could happen is that it does not work". So I plugged in my iPhone, selected the correct source in the menu of the car computer and found that it did not work. Well too bad, I plugged it out, my iPhone showed the Apple logo, the iPhone went in a reboot and then started functioning again. No big deal.

    This morning I woke to find my iPhone was doing absolutely nothing, it's just sitting there staring at me with his big black screen. Frustration, anger, desperation, depression and so on, so on. So here is what does not work:

    1) Connecting the iPhone to my PC, it simply does not show and iTunes doesn't recognize my iPhone.
    2) Holding home&sleep button in various combinations, for various amounts of time, with or without connecting to my PC with iTunes running. This should force the thing in factory restore but it doesn't.
    3) Only holding the home button (to reset contrast settings).
    4) Using the windows version of iphuc 0.6.1. since it is just looking for the iPhone which obviously it does not find.

    One might say that my iPhone cable has gone bad but if that is the case than the cable would have broke while lying desk and that would have happend somewhere between 0-24 hours ago since yesterday I plugged it in and it worked fine.

    So as you might imagine I'm a little bit frustrated at the moment since I was totally in love with my iPhone....any suggestions?
    Last edited by Former Bender; 01-23-2008 at 01:18 PM. Reason: Thread's title corrected



  2. #2
    Professional Array

    Join Date
    Jan 2008
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    it sounds like the charger may have fried your logic board, which has been reported many times with people who use non-iphone compatible cables/chargers. i believe most chargers charge at a higher voltage (12v) vs. iphone's 5v. you can probably take it to an apple store and do an exchange, but i'm not 100% sure. sorry to hear that happened. good luck!

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your answer. The chances of bringing it to an Apple store and have it replaced is most likely close to zero. In my country the iPhone hasn't even been released yet and since it is also not activated, Apple is not willing to take it in for repairs.

    I found some spare logic boards on the internet but they are not that cheap ($200 on eBay). Of course that is less than buying a new one.

    Is there a way to make sure that this is the problem?

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by FJDorr View Post
    Thanks for your answer. The chances of bringing it to an Apple store and have it replaced is most likely close to zero. In my country the iPhone hasn't even been released yet and since it is also not activated, Apple is not willing to take it in for repairs.

    I found some spare logic boards on the internet but they are not that cheap ($200 on eBay). Of course that is less than buying a new one.

    Is there a way to make sure that this is the problem?
    I just got a hold of my dad to ask him about the connector and he told me that he uses the connector for his iPhone all the time. The overcharge should not be the problem then. Then the question remains, what is the problem.

 

 

Similar Threads

  1. itunes black screen problem
    By Ceday in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-28-2009, 06:10 PM
  2. [Problem] Black screen
    By vfxpro in forum Genuine Mac Support
    Replies: 4
    Last Post: 01-20-2009, 05:15 AM
  3. Big problem Black screen not booting
    By Adonius in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 04-11-2008, 01:35 AM
  4. [1.1.1 (1.1.2)][Problem] Black screen!
    By ridderdk in forum General
    Replies: 0
    Last Post: 01-12-2008, 10:13 PM
  5. Boot Problem - Black Screen
    By Tangra in forum Tiger
    Replies: 0
    Last Post: 11-22-2007, 10:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:05 PM.
twitter, follow us!