Results 1 to 4 of 4
Discuss 1.1.1 came back to main screen at the General - Hackint0sh.org; Hi, I've 1.1.1 version and many programs installed (appsnap) Often when I open an application ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.1 came back to main screen

    Hi,
    I've 1.1.1 version and many programs installed (appsnap)

    Often when I open an application (safari, mail, etc, or when I try to do a phone call) can I see the application but after 2/3 seconds iphone came back to main screen.

    I also tried reboot but I've the same problem.

    What is the problem?
    How I'll do?

    Thanks!

    Pol



  2. #2
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    try reseting it: Hold Turn On/Off button + Home Button for a few seconds till the screen goes black and the iPhone turns off...

  3. #3
    Advanced Array

    Join Date
    Aug 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same trouble, I made the complete restore via iTunes and DO NOT INSTALL SUMMERBOARD.

    All is PERFECT now.

    Hope it helps
    Last edited by alexbard; 11-04-2007 at 08:42 AM.

  4. #4
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    >try reseting it: Hold Turn On/Off button + Home Button for a few seconds till the >screen goes black and the iPhone turns off...
    I tried but i don't resolved the problem :-/

    Pol

 

 

Similar Threads

  1. All Icons missing on my iPhone Main Screen
    By deepakcg in forum General
    Replies: 2
    Last Post: 09-27-2008, 09:27 AM
  2. [Bug] Sends me back to Main Screen
    By raymeezee in forum General
    Replies: 0
    Last Post: 04-01-2008, 09:39 AM
  3. Problem getting to the main screen
    By predator81 in forum General
    Replies: 0
    Last Post: 03-04-2008, 04:32 AM
  4. [Installer] just quits back to main screen on 1.1.3
    By andrew.elliott69 in forum Free Toolchain Software (Cydia App's)
    Replies: 16
    Last Post: 02-04-2008, 03:28 PM
  5. 3 small dots on the main screen?
    By cyberole in forum General
    Replies: 4
    Last Post: 12-16-2007, 11:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:10 AM.
twitter, follow us!