Results 1 to 4 of 4
Discuss [1.1.1 (1.1.2 OTB)][Problem] Phone says invalid sim at the General - Hackint0sh.org; When i did the jailbreak 1.1.3 that nate true released the other day, i had ...
  1. #1
    Professional Array

    Join Date
    Dec 2007
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [1.1.1 (1.1.2 OTB)][Problem] Phone says invalid sim

    When i did the jailbreak 1.1.3 that nate true released the other day, i had some old apps on my phone that wouldnt uninstall so i decided to 'restore' in itunes. It put me back to 1.1.1 and came up with 'invalid sim' on my iphone. I went through the first guide i used in the first place when i first got my UK OTB 1.1.2 iphone at christmas - the one by trunkz in the guides and how to forum on this site.

    Obviously, the phone functions dont work on my iphone because my baseband has been upgraded to 04.13.03_G. The bootloader is 4.6

    Can a moderator or someone (no offence) who knows what they are talking about tell me, and the other people that have ended up with this problem, if its fixable? I've read over the last few days that i will have to wait for the 1.1.4 firmware update which will sort this problem out. However, people on some other threads are saying "sell it on ebay its not fixable" etc etc.

    I'm so confused, can someone please give me an answer? I know you cant say 100% for sure that it will be fixed but is that the general assumption that this problem will be fixed when the 1.1.4 firmware update comes out??

    Thankyou very much in advance for helpful replies



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    On my 1.1.2 OTB I had this message each time I downgraded to 1.1.1 to JB, but it goes away when I finish the jailbreak and install 1.1.2.

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    For some reason jailbreak 1.1.2 won't run on my pc anymore. It says iphuc can't be loaded. I don't think this will fix it though

  4. #4
    Advanced Array

    Join Date
    Sep 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Perhaps you should more clearly define what you are asking for.

    You say that you have an OOB 1.1.2 that--regardless of the intermediary steps-- has been downgraded to 1.1.1

    You complain that you are now getting an invalid SIM error but go on to say that you know that the phone functions won't work because of the baseband firmware.

    It seems like you already answered your own question.

    You have not, however, explained why running on a stock 1.1.3 firmware is unacceptable. Are you using a TurboSIM?

    Unfortunately there is no "04.13.03_G" baseband.... there is 4.02.13_G (Which is native to firmware 1.1.2) and 4.03.13_G (native to firmware 1.1.3)

    I'm guessing that you muffed the soft upgrade and updated your baseband, in which case you are currently only able to run 1.1.3 firmware. Being able to downgrade your baseband relies on the release of a newer secpack (eg. that from 1.1.4) and an exploited bootloader. (which your 4.6 is not at the moment)

    Your next step is a bet. When will 1.1.4 be released? Do you think that the 4.6 bootloader will be hacked before then. If not, are you willing to wait until it is?



    In any event:
    Beggars can't be choosers, mods have more important things to do than answer questions that have already been answered.

    If you really want a quality answer, don't ask for mods, geniuses, or genetically engineered marmosets, just give us accurate information. The less correct your question is (eg. baseband version) the less correct the answer is likely to be
    Last edited by marsonist; 01-29-2008 at 09:45 PM. Reason: grammar baby

 

 

Similar Threads

  1. Replies: 13
    Last Post: 02-26-2009, 02:02 AM
  2. YS 0.9.8 solves problem with invalid simcard??
    By bine0202 in forum Yellowsn0w (3G unlock)
    Replies: 6
    Last Post: 02-23-2009, 07:12 PM
  3. Replies: 3
    Last Post: 03-04-2008, 01:14 PM
  4. Invalid Sim, I need help !
    By HappyLee in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-01-2008, 05:24 PM
  5. Replies: 3
    Last Post: 09-30-2007, 08:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:10 PM.
twitter, follow us!