Results 1 to 4 of 4
Discuss [1.1.1 (1.1.2 OTB)] No Keypad tones and iPod Audio internal speaker at the General - Hackint0sh.org; Okay... READ EVERYTHING BEFORE YOU REPLY!!! As I was writing this I figured out what ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [1.1.1 (1.1.2 OTB)] No Keypad tones and iPod Audio internal speaker



    Okay...

    READ EVERYTHING BEFORE YOU REPLY!!!

    As I was writing this I figured out what went wrong...however I couldn't find anything on anyone else having this issue so I still want to post for others in case it might b useful to anyone with the same or similar problem...

    I have a 1.1.2 OTB Downgrade to 1.1.1 its Activated and Jailbroken
    everything works fine...but

    I cant hear any iPod music through the internal speaker at the bottom of the phone, I cant hear any keypad tones and there is no click noise when i type in the browser...however

    When it was plugged into my cassette adapter everything worked fine...

    The ring tones work (play threw the speaker in settings) ...so that tells me its not the speaker its a software or the plug (cause the plug has some sensor in it and when it is disconnected (ie head phones or car cassette adapter) the pause button is then enabled...

    So...

    I freaked out and restored my phone and did the whole thing over only to find out it still had the same problem the problem....so that tells me it wasn't a software issue...

    It was the sensor!

    I inserted the headphone jack and launched the iPod on my phone and it still didn't work....I unplugged it and suddenly it worked...

    so if anyone has this problem check everything before you do a restore!!!

    /eye-an\



  2. #2
    Former Bender
    Guest

    Default

    Quote Originally Posted by studiozeroseven View Post


    Okay...

    READ EVERYTHING BEFORE YOU REPLY!!!

    Okay...

    READ THIS BEFORE YOU POST!!!

    http://hackint0sh.org/forum/showthread.php?t=20668

    Thread renamed.

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can and will do, sorry for the trouble...

  4. #4
    Professional Array bobbylight's Avatar

    Join Date
    Feb 2008
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    this is the SAME exact problem i have. I just posted in the general forum about this. So the way you fixed it was to play a song in the ipod feature and then disconnect it while the song is playing?

    Only problem for me is that i cant get song on the ipod part because i cant yet connect to itunes do to the incorrect sim message.

 

 

Similar Threads

  1. Upgrade Internal Iphone 4 speaker?
    By BigTex in forum iPhone 4
    Replies: 1
    Last Post: 10-16-2011, 12:17 AM
  2. Replies: 2
    Last Post: 01-21-2008, 02:59 PM
  3. [Internal Speaker] volume sucks !
    By motorhead_biker in forum General
    Replies: 10
    Last Post: 01-12-2008, 11:05 PM
  4. Internal Phone Headset Speaker Dead?
    By mattlach in forum Hardware
    Replies: 22
    Last Post: 01-03-2008, 04:45 PM
  5. Problem with internal Speaker - No Sound
    By Arne in forum General
    Replies: 2
    Last Post: 09-20-2007, 05:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:27 PM.
twitter, follow us!