Results 1 to 4 of 4
Discuss [1.1.1 (1.0.2 OTB)] Unlocked but No Service at the General - Hackint0sh.org; Hi All, I've been following this forum for a long time. Never found a need ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [1.1.1 (1.0.2 OTB)] Unlocked but No Service

    Hi All,

    I've been following this forum for a long time. Never found a need to post, because everything had been working flawlessly with my phone up to now.

    Background: Originally unlocked my phone as 1.0.2 and worked great never any problems or complaints was able to find answers to all my questions on this great forum. Waited till all the issues with 1.1.1 were worked out then I upgraded. It has been working great without any issues until today!

    Woke up this morning. Tried making a call...nothing happened. The screen still had the T-mobile logo and full bars but no calls were being made. Thought it was a simple error tried restarting my phone, I get the "Network Lost" error. The strange part is that there are full bars but no T-mobile logo. Sometimes if I wait long enough the T-mobile logo will come back but I still cannot make a call.

    Only thing out of the ordinary that I did this morning was that I tried dialing 611 for T-mobile service instead of dialing their 800 number. Would the phone have tried to write to the SIM card and caused an error? I don't think so, seem far fetched to me.

    Can someone please help me troubleshoot this. All the unlocks done have been software unlocks using AnySim. PLEASE HELP! I need my phone.
    Last edited by Former Bender; 12-29-2007 at 07:29 PM. Reason: Firmware version typo



  2. #2
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just so no one is confused this is not an antenna issue like the other thread open on the topic. It is a software issue.

  3. #3
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nobody can offer any help?

  4. #4
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Everyone,

    It appears that it was a false alarm. Just came back from the T-mobile store, apparently, they've had a few towers go down in the Chicago area.

    I'm a former sprint customer and I know how everyone hates them. But in all the years I've been with them, this never happened.


 

 

Similar Threads

  1. Unlocked now no service?!?!?
    By Dazed in forum iOS 3.x (iPhone OS 3.x)
    Replies: 13
    Last Post: 01-08-2010, 02:45 PM
  2. Unlocked, but don't have service
    By unique in forum General
    Replies: 15
    Last Post: 11-08-2008, 10:53 PM
  3. Can I have ATT service on unlocked OTB 1.1.2 ?
    By jakovass in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-31-2008, 11:31 AM
  4. ATT Service on Unlocked 1.1.2 without Next Sim ?
    By jakovass in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-31-2008, 04:31 AM
  5. [1.1.2] Unlocked but no service
    By Number_42 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-21-2008, 09:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:52 PM.
twitter, follow us!