Results 1 to 3 of 3
Discuss 1.0.2 bug to exploit! developers read! at the General - Hackint0sh.org; i've an 1.0 iphone, activted with "DVD Jon's"+win i've upgraded to 1.0.2, youtube doesen't work, ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.0.2 bug to exploit! developers read!

    i've an 1.0 iphone, activted with "DVD Jon's"+win
    i've upgraded to 1.0.2,
    youtube doesen't work,
    i'm in italy,
    i've the AT&T in; sometimes give me the 1st signal bar, sometimes 'no service'

    i use it as wifi toy, so i've turn on -> settings -> just in time to push wi-fi and i've found a new item called Carrier!
    touched it and it flips in a new menu listing 3 operators: 1 don't rememer but seems wind, 2 vodafone and 3 tim (mine)
    i've selected tim putting the blue flag and return in settings
    i've put out the AT&T sim to replace with mine but the incorrect sim message fuck me
    from this the item Carrier was vanished!
    i haven't much time to made a picture, just to eject the AT&T sim, so i can't demonstrate nothing but i've see it!
    Carrier was the 3 item in settings menu, grouped with Airplane mode and Wi-fi, then space to the Usage item and so on.

    i post this becouse i've made nothing other, so it would be a possible bug?
    i hope in interest from developers
    last, trust me, i've see and selected, there was Carrier, there is a bug!



  2. #2
    Rookie Array

    Join Date
    Aug 2007
    Location
    .ch
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That's not a bug, the new Carrier setting is there for everyone since the 1.0.2 update.

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Re

    but with an AT&T sim fakeactivated, everyone has the carrier selection item?
    i don't think so, there is a way to enable it permanently in settings?
    why now i haven't?
    i think only with a working sim...

    a way to patching memory/something as software level launching an app?

 

 

Similar Threads

  1. MacNN: Exploit lets non-developers run iOS 5 beta
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-08-2011, 04:00 PM
  2. [Req] All SMS app developers please read this thread.
    By Twisty iphoney in forum Free Toolchain Software (Cydia App's)
    Replies: 14
    Last Post: 03-10-2008, 04:57 PM
  3. Replies: 0
    Last Post: 02-07-2008, 07:31 AM
  4. Tiff exploit fix
    By chow7 in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 10-29-2007, 07:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:53 AM.
twitter, follow us!