Results 1 to 5 of 5
Discuss [YouTube] Solution if the fix didn't work for you on 1.1.4 at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; I finally decided to update to 1.1.4 from 1.1.2 and I used ziphone to unlock ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default [YouTube] Solution if the fix didn't work for you on 1.1.4

    I finally decided to update to 1.1.4 from 1.1.2 and I used ziphone to unlock etc. even though I have ATT but want to use other sims too.

    Anyway, I couldn't get youtube to work even after applying the "fix" that's around on iunlock.no or bigBoss. After numerous restores and attempts here's what I did and it fixed it.

    - Restore
    - Turned off my internet connection so that itunes wouldn't activate my phone
    - Started ziphone 2.5c and unlocked/jailbreak/activated all together in one pass.
    - Started installer over edge
    - Did NOT update installer (also did not install BSD for the first time)
    - Put bigboss experimental source in the sources
    - Installed the youtube fix.
    - Exited installer and turned phone off and on

    ... and it worked. Not sure which step was the different one from all my previous attempts. This was the first time I didn't update installer and install BSD prior to applying the youtube fix so the answer might be there. That was also the first time I didn't setup my wifi.

    Anyway, I hope it helps as I didn't find the solution in this forum even after reading all the relevant threads I could find.



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    mm intresting I just restorted, used the last ziphone for 1.1.3 then right after used the new jailbreak and it work but your way sounds faster

  3. #3
    Advanced Array

    Join Date
    Aug 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by wlp5 View Post
    I finally decided to update to 1.1.4 from 1.1.2 and I used ziphone to unlock etc. even though I have ATT but want to use other sims too.

    Anyway, I couldn't get youtube to work even after applying the "fix" that's around on iunlock.no or bigBoss. After numerous restores and attempts here's what I did and it fixed it.

    - Restore
    - Turned off my internet connection so that itunes wouldn't activate my phone
    - Started ziphone 2.5c and unlocked/jailbreak/activated all together in one pass.
    - Started installer over edge
    - Did NOT update installer (also did not install BSD for the first time)
    - Put bigboss experimental source in the sources
    - Installed the youtube fix.
    - Exited installer and turned phone off and on

    ... and it worked. Not sure which step was the different one from all my previous attempts. This was the first time I didn't update installer and install BSD prior to applying the youtube fix so the answer might be there. That was also the first time I didn't setup my wifi.

    Anyway, I hope it helps as I didn't find the solution in this forum even after reading all the relevant threads I could find.

    wlp5

    I tried all of the above and mine still does not work. I also have an ATT activate iphone, went from 1.1.2 to 1.1.4 then ziphone and now no YouTube.

    I have YouTube right up until I do the ziphone part and then it stops working. Somebody need to come up with a software fix for the 1.1.4 YouTube problem.

  4. #4
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by viper99 View Post
    wlp5

    I tried all of the above and mine still does not work. I also have an ATT activate iphone, went from 1.1.2 to 1.1.4 then ziphone and now no YouTube.

    I have YouTube right up until I do the ziphone part and then it stops working. Somebody need to come up with a software fix for the 1.1.4 YouTube problem.
    Try good old PAYCAY (if i'm correctly remember) worked for me .... on 1.1.4

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by viper99 View Post
    wlp5

    I tried all of the above and mine still does not work. I also have an ATT activate iphone, went from 1.1.2 to 1.1.4 then ziphone and now no YouTube.

    I have YouTube right up until I do the ziphone part and then it stops working. Somebody need to come up with a software fix for the 1.1.4 YouTube problem.
    Did you follow those steps exactly ? I think it's also key that you don't let itunes activate your phone right after the restore and the only way to do it is to turn off your internet connection as it tries to do it automatically.

    EDIT: after reading your message more carefully, it seems that you are letting itunes activate your phone since you're checking youtube at that point, don't do it, leave your phone unactivated and let itunes complain about it. At that point open up ziphone and do the unlock+jailbreak+activation and you should be fine. Don't forget to setup your phone as a new phone.
    Last edited by wlp5; 03-04-2008 at 10:25 AM.


 

 

Similar Threads

  1. Replies: 0
    Last Post: 09-17-2011, 09:03 PM
  2. Help, Redsnow didn;t work!
    By xellos2099 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 09-04-2009, 10:16 PM
  3. [1.1.4] Youtube didn't work after unlocked with Ziphone 2.5
    By jakovass in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 12-11-2008, 11:54 PM
  4. Help. Anysim 1.1.1 didn't work
    By smallpotato in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-28-2007, 08:27 AM
  5. anySIM v 1.02 didn't work - used Unlock.app
    By reader in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 09-27-2007, 05:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:06 PM.
twitter, follow us!