Results 1 to 1 of 1
Discuss [Wildeyes] Why can't i install the latest version ? at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; I get main script execution failed when trying to update to it, why? 1.1.4 8 ...
  1. #1
    seseberg
    Guest

    Default [Wildeyes] Why can't i install the latest version ?

    I get main script execution failed when trying to update to it, why? 1.1.4 8 gigs iPhone
    I tryed unninstalling and reinstalling comunity sources.... that did not help........... PLEASE HELP!
    Last edited by seseberg; 04-16-2008 at 10:07 PM.



 

 

Similar Threads

  1. Which version is the latest?
    By LuffyPSP in forum Distributions
    Replies: 7
    Last Post: 08-11-2009, 04:53 AM
  2. is the latest version of ultrasn0w 0.9.1-1 or 0.9.3?
    By seseberg in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 08-03-2009, 08:49 AM
  3. latest version of iLife for my mac?
    By The Maestro in forum Genuine Mac Support
    Replies: 7
    Last Post: 03-08-2009, 08:42 AM
  4. How to upgrade to latest version
    By alag20 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 03-24-2008, 03:02 PM
  5. Replies: 5
    Last Post: 01-31-2008, 07:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:58 AM.
twitter, follow us!