Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss What a tool - i've hidden my Customize and Installer icons by mistake at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Any idea how I get these back? I was all set to just de install ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default What a tool - i've hidden my Customize and Installer icons by mistake

    Any idea how I get these back?

    I was all set to just de install Customize but cant even do that coz i've hidden Installer!

    Doh!



  2. #2
    Professional Array

    Join Date
    Jul 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Come on clever people - help me out!

    I've also hidden 'settings' so cant even turn wifi on to ssh to the phone and launch installer that way!

  3. #3
    Advanced Array

    Join Date
    Aug 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What firmware version are you running?

    [EDIT]If you have version 1.0.2, you can edit DisplayOrder.plist to make whatever apps show up on your springboard.[/EDIT]
    Last edited by strongesthylian; 10-17-2007 at 10:50 PM.

  4. #4
    Senior Professional Array Stewcp's Avatar

    Join Date
    Jul 2007
    Location
    Bristol, UK
    Posts
    298
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Do you have Finder installed? you can launch it from there... otherwise, if you have SSH installed you can execute it from there... i.e.

    ssh -l root xx.xx.xx.xx
    cd /Applications/Customize.app
    Customize

    ... after a bit, it should pop up on your phone!!!
    3G iPhone 8GB, 3.0
    O2 UK Price Plan

  5. #5
    Professional Array

    Join Date
    Jul 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Its runnin 1.1.1

    i was all set to SSH as yes SSH is installed but heres the catch - i managed to hide settings, customize and installer and the wifi was switched off! So i cannot ssh to it, or switch the wifi back on!

    I tried to connect using Independence and I can see Customize in my apps in User - tried to delete it via that but it asks for ip and root password - but cannot connect as wifi is off!

    Will it get an accessible IP address over edge - and is there a way to find out what it is?


  6. #6
    Professional Array

    Join Date
    Jul 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Damn - thought i had it there - went into safari and last page i looked at was conceited software so it downloaded and ran installer again - yippee i thought - just uninstall customize and my springboard would return to normal. But it didnt

    So i thought i'd try switching off and back on

    But no - still not reset

    and the worst thing now is by switching off ive erased the APN for edge so my device is now useless except for calls and texts

    so is my only option to restore? then go through the process of downgrading to 1.0.2, and then the faff of independence upgrade to 1.1.1??

  7. #7
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    220
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Download Dock.app via iBrikr or Brezze you can acces customize.app from there.

  8. #8
    Professional Array

    Join Date
    Jul 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Thanks lolec - too late though - i just hit the button on the restore

  9. #9
    Rookie Array

    Join Date
    Aug 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    and you could have just used independence and deleted the customize preferences file

  10. #10
    Rookie Array

    Join Date
    Jul 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    where is the Customize preference file located? I just did the same thing


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 01-29-2008, 01:05 PM
  2. Replies: 0
    Last Post: 01-19-2008, 12:32 PM
  3. Replies: 18
    Last Post: 01-07-2008, 08:11 PM
  4. Serious Mistake using Customize!!!
    By kevo226 in forum Tools
    Replies: 2
    Last Post: 11-13-2007, 04:07 PM
  5. Replies: 3
    Last Post: 09-21-2007, 09:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:53 PM.
twitter, follow us!