Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss VoipOver3g at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Voipover3g stopped working for me after upgrading to 2.2. I have tried re-installing the app ...
  1. #1
    Advanced Array

    Join Date
    Jul 2008
    Location
    USA
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default VoipOver3g no longer with fw2.2

    Voipover3g stopped working for me after upgrading to 2.2.
    I have tried re-installing the app several times but still Fring wont let me make calls over 3g.

    Anyone is having the same issue?
    Last edited by clubtech; 11-24-2008 at 09:15 AM.



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Thread moved
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Advanced Array

    Join Date
    Jul 2008
    Location
    USA
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone is having the same issue with voipover3g installed and fring not able to make 3g skype calls of fw2.2?

  4. #4
    Rookie Array

    Join Date
    Jul 2007
    Location
    Manchester, United Kingdom, United Kingdom
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    doesn't work with itunes store to download podcasts over 10meg

  5. #5
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Seems to be working fine with me.
    P/


  6. #6
    Rookie Array

    Join Date
    Jul 2007
    Location
    Manchester, United Kingdom, United Kingdom
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Even with podcast download?

  7. #7
    Rookie Array

    Join Date
    Sep 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm on jailbroken 2.2 and have VoipOver3g installed. Over 10mb podcast download does not work.

  8. #8
    Advanced Array

    Join Date
    Jul 2008
    Location
    USA
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No application works over 3g with voipover3g and 2.2.
    I even removed the .plist file and nothing works. Fring does not work, AppsStore, Orb.
    They were all working on 2.1 no problem.
    I guess we will need to wait for the developer to release a new version of Voipover3g

  9. #9
    Newbie Array

    Join Date
    Dec 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Possible Solution

    I was having the same problem with VoipOver3g not working with Fring after an upgrade to 2.2. I played around in Cydia for a while, found an app named "Backward Compatibility" for the mobilesubstrate layer. And...

    Here are the steps I used to get Fring to work over 3g with fw 2.2 on a jailbroken iPhone 3g:
    0.) Have Fring installed already, and be jailbroken to 2.2
    1.) Uninstall VoipOver3g (if you already had it installed)
    2.) Install "Backward Compatibility" from Cydia
    3.) Reinstall VoipOver3g
    4.) Make as many calls from your iPhone over Skype/SIP/whatever as you could possibly want.

    I have only tested this with Fring v1.0.2.4, calling Skype contacts only. Let me know if this works for anyone else.

  10. #10
    Newbie Array

    Join Date
    Dec 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It just dawned on me today with the sporadic reports of voipover3g not working for some, but continuing to work for others under the 2.2 firmware update.

    I haven't tried the backward compatibility install yet, so we'll see if that fixes it, but my theory is that it may be a case of those that updated their baseband and those that didn't.

    I personally updated my baseband because I have no intention to unlock the phone. I'm content with AT&T, and was only interested in jailbreaking. Voipover3g doesn't work for me on 2.2.

    So, we'll see if this backward compatibility instal works or not. Like I said, just a theory I had.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. iSip 3.0 and VoipOver3G
    By Muzzman1 in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 08-25-2009, 04:53 PM
  2. Replies: 0
    Last Post: 07-11-2009, 11:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:11 PM.
twitter, follow us!