Results 1 to 4 of 4
Discuss Updated to 1.1.1 and now can't install BSD subsystem at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; I just updated my hacked iPhone to 1.1.1 using ifuntastic 4.6.1 discussed at http://www.iphonealley.com/ifuntasti...rocks-my-socks . ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Updated to 1.1.1 and now can't install BSD subsystem

    I just updated my hacked iPhone to 1.1.1 using ifuntastic 4.6.1 discussed at http://www.iphonealley.com/ifuntasti...rocks-my-socks. Everything worked well, except my applications were not visible, even though I updated Installer and they showed up in my "uninstall" list. I fixed this by uninstalling and re-installing all of my apps- my preferences seemed to persist. So, everything works great except for one thing- I was unable to reinstall the bsd subsystem. Every time I would try, Installer would give me the error "Package download failed: can't find host!". Anyone have any ideas? Any help would be much appreciated!



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am having the same issue...

    Not sure what's causing this but this royally sucks.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi

    There appears to be a server fault. Possibly a broken link or the server is experiencing down time. Your not the only people with this problem today.

    http://hackint0sh.org/forum/showthre...8959#post98959
    iPhone (Week 34) 4 GB running 2.0.1 on T-Mobile UK
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    EDGE - Yes
    YouTube - Yes
    iTunes WI-FI store/App Store - Yes/Yes

  4. #4
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    Check the above listed thread for a solution

 

 

Similar Threads

  1. install BSD subsystem manually
    By dottorciop in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 08-31-2011, 09:56 PM
  2. [help!]How to install BSD subsystem V2? cause it is 2.1 now...
    By SLIPLOCK in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-12-2008, 04:24 AM
  3. Cannot install BSD Subsystem on 1.1.1
    By burcsahinoglu in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 10-28-2007, 11:09 PM
  4. i cant install the bsd subsystem
    By kikass122 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-19-2007, 11:41 AM
  5. i cant install my bsd subsystem !! wtff
    By kikass122 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 10:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:26 PM.
twitter, follow us!