Results 1 to 8 of 8
Discuss Term-vt100 Question? at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; when i run the term-vt100 application on iphone it gives me this error /bin/sh : ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Term-vt100 Question?

    when i run the term-vt100 application on iphone it gives me this error

    /bin/sh : no such file or directory
    it was running perfect b4 , i dunno what's happened ?

    any solutions ? thanx



  2. #2
    Advanced Array

    Join Date
    Oct 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is the directory there?

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nope it is not ?

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have you still got the BSD Subsystem application installed?

  5. #5
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    install BSD Subsystem and open SSH and vt100 again.


  6. #6
    Professional Array

    Join Date
    Dec 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Whenever I run into any term problem, I reinstall BSD Subsystem--has always worked for me.

  7. #7
    Rookie Array

    Join Date
    Aug 2006
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i just reinstalled BSD subsystem and installed term vt100.
    terminal.app crashes as soon as i run it...

    does anybody have any ideas how to fix this?

  8. #8
    Rookie Array

    Join Date
    Aug 2006
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    got it to work guys. just got a newer version installed and it run wuthout any problems.

 

 

Similar Threads

  1. [term-vt100] can't login
    By shibits in forum Free Toolchain Software (Cydia App's)
    Replies: 27
    Last Post: 07-10-2008, 03:28 AM
  2. [Term-VT100] password with 1.1.4
    By Mp3lll in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 05-22-2008, 07:04 PM
  3. Term-VT100 Keys
    By RobertMidd in forum iPod Touch 1G
    Replies: 0
    Last Post: 02-20-2008, 02:13 PM
  4. [1.1.3] ssh and term-vt100 not working
    By meblah in forum General
    Replies: 0
    Last Post: 01-29-2008, 06:03 AM
  5. Term vt100 keeps crashing
    By friscoskid in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-07-2007, 08:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:00 PM.
twitter, follow us!