Results 1 to 6 of 6
Discuss [SwirlyMMS] close straight after started at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; PROBLEM 1: I installed the latest version of SwirlyMMS and whenever i run the application ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [SwirlyMMS] close straight after started

    PROBLEM 1: I installed the latest version of SwirlyMMS and whenever i run the application it closes down in a second. Can someone tell me how to fix this?!

    PROBELEM2: "Main Script Execution Failed".

    Im on OTB 1.1.2. THANKS!!!



  2. #2
    Former Bender
    Guest

    Default

    Problem 1 : set the permissions of the binary to 755.

    Problem 2 : Use the search, this is a very common Installer issue.

  3. #3
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ive done this already but fcuker wont run. permission 493(755). anything else?

    one more how do i fix "main script execution failed", happens during i try to install RINGTONES app.

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone here having problems running SwirlyMMS?! shut itself down immediately when you try to run it. Given the fact that permission has already been set to 755.

    And im having problem with one particular program RINGTONES in Installer because whenever i install it "ERROR" comes up with "MAIN SCRIPT EXECUTION FAILED".

    can someone help me with these please. i havent had any problems with these 2apps before. im on OTB1.1.2. THANKS GUYS!

  5. #5
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So quiet around here


  6. #6
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    figured it out. theres a bug setting persmissions in MobileFinder so i used squid instead. that solved it for me finally. also, i got the ringtones app to work even though the main script execution appeared during installation it was on my springboard but the ringtone app is not in my installer uninstall tab but its all good now.

    still really really quiet around here. ahaha.

 

 

Similar Threads

  1. 3GS Straight From At&t 3.0.1/04.26.08 to 3.1.2
    By hnic247 in forum iPhone 3GS
    Replies: 7
    Last Post: 02-24-2010, 09:04 AM
  2. Can I go straight from 2.2 to 3.0 ??
    By Don Beshy in forum Yellowsn0w (3G unlock)
    Replies: 1
    Last Post: 06-23-2009, 09:17 PM
  3. Update 1.1.1 straight to 1.1.3
    By BrenMyster in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-09-2008, 10:37 AM
  4. From 1.1.1. to 1.0.2 straight out of the box?
    By scoundrel_ae in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 09-28-2007, 02:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:12 PM.
twitter, follow us!