Results 1 to 8 of 8
Discuss [Summerboard] Adding themes in SSH at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; I think summerboard is using a new place to get themes from in 1.1.4. I ...
  1. #1
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    110
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default [Summerboard] Adding themes in SSH

    I think summerboard is using a new place to get themes from in 1.1.4. I tried to manually add themes (in the mobile folder, although in winscp whenever i click on mobile it still takes me to root?) but none of them will show up in the summerboard app. Also what i found strange is that when i download themes through installer some of them show up in the summer board app but wont be in library/sb/themes when i ssh into the phone but some that ive installed through installer will be in there but the ones in there wont show up in summerboard. anyone know where it is storing themes now?



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    It's now under /private/var/mobile/Library/SummerBoard/Themes

  3. #3
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    110
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    i know that, that is where i put them. but when im on winscp and i click the mobile folder it just goes to my root folder as if they are linked together and are one.

  4. #4
    Professional Array

    Join Date
    Nov 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Dude I have been trying figure out this myself in many post and just get idiots saying do a freakin search.. well I have and this is the only other..
    I have the same deal. I install and they do not show up as install.
    some do some do not and I am in:
    1.1.3 Ziphones 2.4'd all working fine except this summerboard problem.
    Mod myiphone or whatever does not show up at all when I install there stuff..?
    Hopefully some one has an answer..:+}
    S.

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by snook562 View Post
    Dude I have been trying figure out this myself in many post and just get idiots saying do a freakin search.. well I have and this is the only other..
    I have the same deal. I install and they do not show up as install.
    some do some do not and I am in:
    1.1.3 Ziphones 2.4'd all working fine except this summerboard problem.
    Mod myiphone or whatever does not show up at all when I install there stuff..?
    Hopefully some one has an answer..:+}
    S.
    just a suggestion, but have you tried to chage permission on the theme to 0755?
    just checking........


  6. #6
    Professional Array

    Join Date
    Nov 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The only thing that has worked is manually putting the themes in their NEW home..
    That has worked... so far But that you have to do connected to computer etc..
    why the F*CK don't the themes go into where they are supposed to???
    No-one has figured that out yet...?
    I am sure I am not the only one with this problem.
    The Stupid Boss Application give errors all the time also
    S.

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Having the same issue with my 1.1.4 phone.

  8. #8
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you install the SB Theme Fix & AppSupport Patch?

 

 

Similar Threads

  1. [Summerboard] Themes won't work on 1.1.4
    By Tarheelwes in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 04-10-2008, 04:01 PM
  2. [SummerBoard] 167 Themes
    By Anti-Plus in forum Free Toolchain Software (Cydia App's)
    Replies: 19
    Last Post: 03-11-2008, 02:34 AM
  3. [SummerBoard] 167 Themes
    By Anti-Plus in forum General
    Replies: 5
    Last Post: 02-23-2008, 05:34 PM
  4. [1.1.3] Have a few questions (Adding Roms/Ringtones/Summerboard Themes)
    By JordanMiller in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 02-17-2008, 03:32 AM
  5. Replies: 2
    Last Post: 10-11-2007, 02:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:55 PM.
twitter, follow us!