Results 1 to 5 of 5
Discuss [Springboard] Slow response when launching apps, why ? at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hi all ! got iphone and installed 1.1.4 firmware n everythings is fine except when ...
  1. #1
    Newbie Array

    Join Date
    Jun 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [Springboard] Slow response when launching apps, why ?

    Hi all ! got iphone and installed 1.1.4 firmware n everythings is fine except when pressed on icon , it seems like it takes a long while before its react ! why ?? is there something wrong ? or too much program or it is just iphone settings ? pls help !!



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by green_apple View Post
    Hi all ! got iphone and installed 1.1.4 firmware n everythings is fine except when pressed on icon , it seems like it takes a long while before its react ! why ?? is there something wrong ? or too much program or it is just iphone settings ? pls help !!
    I should not take too long. How many apps did you install? Which unlock method?

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Newbie Array

    Join Date
    Jun 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Slow reaction

    Hi, i hv installed 1.1.4, not much applications ,, the usual .... no games

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by green_apple View Post
    Hi, i hv installed 1.1.4, not much applications ,, the usual .... no games
    Did you try to restore to 1.1.4 and start from scratch just with installer on it? same issue? Just dont use ZiPhone, use iLiberty or pwnage.

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #5
    Former Bender
    Guest

    Default

    You can also try by using "top" command when you SSH in the phone to see if you have a resident app that is consuming all the CPU time.


 

 

Similar Threads

  1. Slow response issue went away in iOS4 after uninstalling Activator
    By ktula in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 12-13-2010, 04:57 AM
  2. [Springboard] 2~10 seconds lag when launching apps & poor standby battery life
    By DTW_flyer in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 06-27-2008, 06:01 PM
  3. [Touchpad pro] now iPhone response EXTREMELY slow...
    By iHack in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 06-01-2008, 12:38 AM
  4. Replies: 3
    Last Post: 04-16-2008, 02:58 AM
  5. Iphone slow to response after running PACAY
    By hhluong in forum General
    Replies: 6
    Last Post: 09-19-2007, 06:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:28 PM.
twitter, follow us!