Page 8 of 17 FirstFirst 1234567891011121314151617 LastLast
Results 71 to 80 of 166
Discuss [Solution] Fix Installer v3.1 "Package download failed " & permissions errors at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Here's my story... I tried updating the Safari Download Plugin after installing the Installer Fix ...
  1. #71
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Here's my story...

    I tried updating the Safari Download Plugin after installing the Installer Fix from iClarified but still prompted error.

    Frustrated, I uninstall the Installer Fix and use Terminal to execute XianLi's commands and the Safari Download Plugin installed smoothly.

    I'm not sure whether it's the Installer Fix's problem or iClarified's repo server was down.


  2. #72
    Former Bender
    Guest

    Default

    Please report this problem to Slevytam, thanks

  3. #73
    Professional Array

    Join Date
    Sep 2007
    Posts
    65
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Just for reference:

    I can't use SSH (libarmfp.dylib not loaded) and BSD system can't be reinstall (Download package failed).

    I then install the AFP with Bonjour, mount the iPhone through AFP protocol and replace the libarmfp.dylib and the chrown files (with root's permissions).

    Finally, all the things were back !

    Thanks XianLi for your informations.

  4. #74
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    could someone please help me? i cant connet thru SSH, i cant login on terminal and the fix on installer dident work. i get main script executin failed when im trying to install some apps.
    Last edited by mollaie; 05-19-2008 at 04:11 AM.

  5. #75
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    295
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default [installer] Are you still having issues

    are people still having problems with the progress bar when refreshing, mine sometimes only goes 3/4 of the way and stops??
    Last edited by bobhope; 05-19-2008 at 08:35 AM. Reason: change title


  6. #76
    Former Bender
    Guest

    Default

    Have you tried the Installer fix ?

    What kind of error do you get ?

  7. #77
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    295
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    I don't get any errors at all, the progress bar just ends short and the spinning wheel in the top continues to spin, then after a bit the refresh stops and you can then continue to install etc

    I have tried it with both the installer fix installed and uninstalled

  8. #78
    Former Bender
    Guest

    Default

    Try to replace the DNS IP of your phone by this one 208.67.222.222

    You've got this problem when refreshing the sources or when installing an app ?

  9. #79
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am still on 1.0.2 and using installer version 3.01 . I got "package download failed" error. How can I get rid of this? Can I use the same comands for 3.01 and 1.0.2 as well? I got the same error for uninstalling too but with a few add and clear qeue uninstall problem solved but still can't download any package?
    ___________________________________
    1.0.2 -> 1.1.4 (ZiPhone)-> 2.2 (QuickWpn 225-2)
    All OK

  10. #80
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    295
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Quote Originally Posted by XianLi View Post
    Try to replace the DNS IP of your phone by this one 208.67.222.222

    You've got this problem when refreshing the sources or when installing an app ?
    It only happens when refreshing the sources. It stops on the first and sometimes the last dot on "Refreshing Sources..."

    Tried changing the DNS but still the same


 

 

Similar Threads

  1. [Installer] "Package download failed" on unlocked 1.1.3
    By lakshi in forum Free Toolchain Software (Cydia App's)
    Replies: 21
    Last Post: 03-02-2008, 05:35 PM
  2. [Installer] "Package download failed" on unlocked 1.1.3
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 03-02-2008, 01:42 PM
  3. [Installer] "Package download failed" while updating
    By nassir in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 02-09-2008, 09:08 AM
  4. [Installer] "Package download failed" while updating
    By nassir in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-02-2008, 03:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:57 AM.
twitter, follow us!