Page 4 of 17 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 166
Discuss [Solution] Fix Installer v3.1 "Package download failed " & permissions errors at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; To avoid mistakes while typing, you better use your computer to connect on SSH....
  1. #31
    Former Bender
    Guest

    Default

    To avoid mistakes while typing, you better use your computer to connect on SSH.


  2. #32
    Professional Array

    Join Date
    Feb 2008
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I can't, my connection won't allow SSH
    I went with it anyway nothing happened after the 1st command, then, I ran
    rm -R /var/mobile/Library/Installer/Temp
    I got a prompt, asking if I wanted to overwrite someting... shat should I answer to that? I just typed blindly
    cd /applications
    Had no effect.
    Then I typed the next command, it answered that there is no such thind as installer.app.
    I'm doing this wrong?

  3. #33
    Professional Array

    Join Date
    Jan 2008
    Posts
    97
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    thank xianLi the new commands work like a charm but i still have a little problem. i want to uninstall a couple of modules of caterpillar but when i open the app displays.

    the installer was launched with insufficiente premisions.
    please reinstall it using installer .app and try again.
    (not running as root or not setuid root)

    any ideas on this please.

    thanks
    Last edited by trotamundos; 05-14-2008 at 08:13 PM.

  4. #34
    Former Bender
    Guest

    Default

    But I think you should directly ask to RipDev, they are now part of the Installer Dev team.

    Also i don't personally use it so i can't help you.

    Or maybe you can try to uninstall caterpillar and use Kate as it is the evolution of it, just renamed.

  5. #35
    Developer Array

    Join Date
    Sep 2007
    Location
    Germany
    Posts
    227
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    This time it worked, thanks XianLi!


  6. #36
    Former Bender
    Guest

    Default

    This Fix/Solution is gonna be available soon Directly from Installer on iClarified sources.

  7. #37
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Edinburgh, Scotland
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Installer 3.2 is available on Cydia but not on Installer - does anybody know if this sorts out the issues?

  8. #38
    iClarified Creator Array

    Join Date
    Aug 2007
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Hey guys,

    I posted XianLi's fix as an Installer source. Its called "Installer Fix (3.1)". The installer source is http://installer.iClarified.com. And a tutorial is here: http://www.iclarified.com/entry/index.php?enid=1132 if you need it...

    Good luck and don't forget to thank XianLi!

    slevytam

  9. #39
    Professional Array

    Join Date
    Jan 2008
    Posts
    97
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    ive had a loss of audio after applying the fix, a restar solved it.

    dunno.

    i hope this works, cos the commands from Xian work only temporarily, after a while the permisions stuff happens again.

    thanks

  10. #40
    seseberg
    Guest

    Default Sir,

    chmod -R 755 Installer.app
    dyld: Library not loaded: /usr/local/arm-apple-darwin/lib/libgcc_s.1.dylib
    Referenced from: /bin/chmod
    Reason: image not found
    zsh: trace trap chmod -R 755 Installer.app

    i get this when i try to chmod installer, please help


 

 

Similar Threads

  1. [Installer] "Package download failed" on unlocked 1.1.3
    By lakshi in forum Free Toolchain Software (Cydia App's)
    Replies: 21
    Last Post: 03-02-2008, 05:35 PM
  2. [Installer] "Package download failed" on unlocked 1.1.3
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 03-02-2008, 01:42 PM
  3. [Installer] "Package download failed" while updating
    By nassir in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 02-09-2008, 09:08 AM
  4. [Installer] "Package download failed" while updating
    By nassir in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-02-2008, 03:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:11 PM.
twitter, follow us!