Page 17 of 17 FirstFirst ... 7891011121314151617
Results 161 to 166 of 166
Discuss [Solution] Fix Installer v3.1 "Package download failed " & permissions errors at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; for some reason on certain files in the Installer, I get the Package Download error. ...
  1. #161
    Advanced Array

    Join Date
    Jul 2008
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    for some reason on certain files in the Installer, I get the Package Download error. They get stuck in the queue and ANY file afterwards that I attempt to download gets the same error. I clear the queue and I can download the files properly again.

    However, I will always get "Package Download Error" on the two emulators, psx and snes. Are the files bad? Everyone else seems to be downloading these specific files fine.


  2. #162
    Former Bender
    Guest

    Default

    Quote Originally Posted by geestring View Post
    However, I will always get "Package Download Error" on the two emulators, psx and snes. Are the files bad? Everyone else seems to be downloading these specific files fine.
    Use this procedure to see what Installer will say in verbose mode

    http://hackint0sh.org/forum/showthread.php?t=42007

  3. #163
    Newbie Array

    Join Date
    Jul 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for the info. my BSD ans Installer works now very well!

    just a short tip for others:
    I was a bit concerned to copy the 2 files in my MACs /bin folder (doing it for the first time and being scared to replace accidentaly some local data). so I just placed it on the Desktop using FUGU (http://rsug.itd.umich.edu/software/fugu). Then clicked on "get info" and set to root:wheel. then just copied back.

  4. #164
    Professional Array

    Join Date
    May 2008
    Location
    Norway
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by spektro View Post
    Just clearing the caches and doing a reboot solve my problem, so using only this 2 lines from 1st post i could get rid of the download failed thing.

    rm -R /var/mobile/Library/Caches/Installer
    rm -R /var/mobile/Library/Installer/Temp
    worked for me to, thx

  5. #165
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Worked for me perfectly. Thanks for the solution!


  6. #166
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    will the noob method work with 1.1.1?

    thanks

 

 

Similar Threads

  1. [Installer] "Package download failed" on unlocked 1.1.3
    By lakshi in forum Free Toolchain Software (Cydia App's)
    Replies: 21
    Last Post: 03-02-2008, 05:35 PM
  2. [Installer] "Package download failed" on unlocked 1.1.3
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 03-02-2008, 01:42 PM
  3. [Installer] "Package download failed" while updating
    By nassir in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 02-09-2008, 09:08 AM
  4. [Installer] "Package download failed" while updating
    By nassir in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-02-2008, 03:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:09 AM.
twitter, follow us!