Page 14 of 17 FirstFirst ... 4567891011121314151617 LastLast
Results 131 to 140 of 166
Discuss [Solution] Fix Installer v3.1 "Package download failed " & permissions errors at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; ok that one worked but it still saying there is an update available when I ...
  1. #131
    Newbie Array

    Join Date
    May 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok that one worked but it still saying there is an update available when I click install now it says download failed have tried refreshing sources and restarting ipod how do I fix that thanx for your help so far


  2. #132
    Former Bender
    Guest

    Default

    Did you use the chmod 6755 after copying the Installer.app ?

    Also, the reason why it proposes you to update is because Installer 3.11 is not declared in the installed applications list.

    Just skip/ignore the update, i think the repo has some issue, so you can try to update Installer on itself later.

  3. #133
    Newbie Array

    Join Date
    May 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks all good now restored to 1.1.4 in itunes used iliberty to jailbreak and install bsd and ssh then manualy installed installer setting chmod to 6775 and everything is fine thanks again for all the help!!

  4. #134
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by XianLi View Post
    Start Installer in verbose mode from SSH (not term-VT100), install the app that triggers the error and copy/paste the Terminal report here:

    Code:
    su mobile
    cd /Applications/Installer.app
    ./Installer
    To quit Installer, just close the SSH session.
    After running winscp404 and login on using dottie as password I got connected and then using commands-> open terminal then typed "su mobile" and what I get after watching hour glass for a few minutes is following message:

    "Host has not answer for more than 15 seconds. Still waiting ... " and no matter how long I wait nothing happens. What should I do now?
    ___________________________________
    1.0.2 -> 1.1.4 (ZiPhone)-> 2.2 (QuickWpn 225-2)
    All OK

  5. #135
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @ XianLi

    Finally I managed to install "Pieces puzzle" game but still for installing "Downgrade baseband" from "hack that phone" repo I get "package download failed". Does installing pieces puzzle game means I don't have problem with installer and problem might be on the other side or my poor network connection?
    ___________________________________
    1.0.2 -> 1.1.4 (ZiPhone)-> 2.2 (QuickWpn 225-2)
    All OK


  6. #136
    Former Bender
    Guest

    Default

    If you run Installer from SSH, you'll see a message when you get the error.

    Please post the results here.

    You can also go to the sources tab and refresh the source to see if "hack that phone" repo is recognized or not.

  7. #137
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    As I said for running Installer from SSH as I said it gives me

    "Host has not answer for more than 15 seconds. Still waiting ... "


    I have mentioned above how I run Installer from SSH. If It is not correct please post procedure how I run Installer from SSH? When I use "su mobile" or "./Installer" from installer directory in both cases gives me same error of "Host has not answer for more than 15 seconds. Still waiting ... "? What should I do now to run Installer from SSH successfully?

    Yes "hack that phone" repo recognized but when I try to download packages from this repo is says "package download failed"?
    Last edited by ag_oo7; 05-27-2008 at 12:16 PM.
    ___________________________________
    1.0.2 -> 1.1.4 (ZiPhone)-> 2.2 (QuickWpn 225-2)
    All OK

  8. #138
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @XianLi

    Finally I used putty and start running Installer from SSH. This is the error message:

    ATDownloader: Package size mismatch
    ATDownloader: Package download failed
    Last edited by ag_oo7; 05-27-2008 at 03:51 PM.
    ___________________________________
    1.0.2 -> 1.1.4 (ZiPhone)-> 2.2 (QuickWpn 225-2)
    All OK

  9. #139
    Former Bender
    Guest

    Default

    So it is a Repo issue, not Installer fault.

  10. #140
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When I try to update to installer 3.11 it gives me the same error. Also trying to install BSD Subsystem 2.1 it gives me the same error. Does this mean all these repos have problems?

    Could you please try to download "Downgrade baseband #1" from "hack that phone tools" repo and see if repo is OK or not?
    ___________________________________
    1.0.2 -> 1.1.4 (ZiPhone)-> 2.2 (QuickWpn 225-2)
    All OK


 

 

Similar Threads

  1. [Installer] "Package download failed" on unlocked 1.1.3
    By lakshi in forum Free Toolchain Software (Cydia App's)
    Replies: 21
    Last Post: 03-02-2008, 05:35 PM
  2. [Installer] "Package download failed" on unlocked 1.1.3
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 03-02-2008, 01:42 PM
  3. [Installer] "Package download failed" while updating
    By nassir in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 02-09-2008, 09:08 AM
  4. [Installer] "Package download failed" while updating
    By nassir in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-02-2008, 03:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:46 AM.
twitter, follow us!