Results 1 to 10 of 10
Discuss [Snapture] just stopped working... at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; With no reasons... no new sw installed, worked until 1 minute before and now just ...
  1. #1
    Advanced Array

    Join Date
    Feb 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Snapture] just stopped working...

    With no reasons... no new sw installed, worked until 1 minute before and now just show the splash screen and revert back to springboard. Any toughts? thnks.



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    use boss prefs to turn on the built in screenshot, its in the more tab in boss prefs
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  3. #3
    Board Hero Array

    Join Date
    Dec 2007
    Posts
    1,044
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    74

    Default

    Snapture is not about screenshots, it takes pictures with the camera.

    Are you sure nothing changed? Maybe you can try deleting the settings file (/var/mobile/Library/Preferences/org.snapture.plist) to see if it had to do with some corrupted settings.
    iPhone 3GS / 3.1.2 JB (PwnageTool) / 04.26.08 carrier-locked, Carrier Logo Fixer / Cydia / 1000 posts on Hackint0sh

    Installing Cydia programs on a phone that has no internet connection: read this.

    Editing binary .plist, .strings, .nib and .xib files:
    * on your computer: Windows tool / conversion website.
    * on your iPhone: convert those files in a terminal with plutil (installed with Erica Utilities) or edit them with iFile (Cydia links).

  4. #4
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    ah my bad.....
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  5. #5
    Supporter Array MASQUPUS's Avatar

    Join Date
    Oct 2007
    Location
    NEW YORK,CHILE & COLOMBIA
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Did You Try To Uninstall & Install It Back Again?
    _______________________________________
    IPHONE 3GS 16 GB BLACK LOST
    IPHONE 4 16 GB AT&T Go Phone

    if i help you don't forget "rep"thank's


  6. #6
    Advanced Array

    Join Date
    Feb 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MASQUPUS View Post
    Did You Try To Uninstall & Install It Back Again?

    Quote Originally Posted by Jim Danner View Post
    Snapture is not about screenshots, it takes pictures with the camera.

    Are you sure nothing changed? Maybe you can try deleting the settings file (/var/mobile/Library/Preferences/org.snapture.plist) to see if it had to do with some corrupted settings.
    Thanks for replies...! Yes I tried to unist and reist with no changes; I also tried the to delete plist but still no results..the only strange thing I found was that I try to edit the plist file (using http://140.124.181.188/~khchung/cgi-bin/plutil.cgi online converter) and I receive a "The file format of org.snapture.plist is mis-match" message... boh? Nothing else... cheers Swami.

  7. #7
    Former Bender
    Guest

    Default

    You don't need to edit that plist.

    It is re-created when you delete and restart your app.

    Check Snapture permissions (should be 755)

    Execute it in verbose mode by typing these commands in a SSH session (Putty or Terminal).

    Code:
    su mobile
    cd /Applications/Snapture.app/
    ./Snapture
    Copy/Paste here the report from the SSH window.

  8. #8
    Advanced Array

    Join Date
    Feb 2008
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    Quote Originally Posted by XianLi View Post
    You don't need to edit that plist.

    It is re-created when you delete and restart your app.

    Check Snapture permissions (should be 755)

    Execute it in verbose mode by typing these commands in a SSH session (Putty or Terminal).

    Code:
    su mobile
    cd /Applications/Snapture.app/
    ./Snapture
    Copy/Paste here the report from the SSH window.
    Thanks...

    Here is the SSH results:

    2008-05-30 15:46:08.928 Snapture[2759:d03] *** Uncaught exception: <NSRangeException> *** -[NSCFArray objectAtIndex:]: index (1) beyond bounds (1)
    zsh: trace trap ./Snapture
    $ 2008-05-30 15:46:08.928 Snapture[2759:d03] *** Uncaught exception: <NSRangeException> *** -[NSCFArray objectAtIndex:]: index (1) beyond bounds (1)
    zsh: no such file or directory: NSRangeException
    zsh: trace trap ./Snapture
    $ zsh: trace trap ./Snapture
    zsh: command not found: zsh:


    .... I really wish to understand somethingh in it :-(

    Do you?

  9. #9
    Former Bender
    Guest

    Default

    zsh: no such file or directory: NSRangeException
    You have a corrupted binary.
    The error show zsh tring to execute it as a script.

    Try to reinstall it, i have noticed some timeout with Snapture's repository.

  10. #10
    Newbie Array

    Join Date
    Jun 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Mine isn't working either. Here is my copy/paste:

    Code:
    2008-07-15 17:55:15.315 Snapture[82:d03] *** Uncaught exception: <NSRangeException> 
    *** -[NSCFArray objectAtIndex:]: index (1) beyond bounds (1)
    zsh: trace trap  ./Snapture
    $
    It never worked for me, though. I just installed it the other day, and I've uninstalled and reinstalled a few times but it hasn't helped. I've checked the permissions and they're at 755. Any help would be very much appreciated
    Last edited by Former Bender; 07-16-2008 at 05:29 AM. Reason: just to add more detail


 

 

Similar Threads

  1. Mircophone stopped working
    By wildorchid in forum Hardware
    Replies: 0
    Last Post: 08-29-2009, 11:56 AM
  2. im has stopped working over wifi
    By al217739 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 12-04-2007, 10:19 PM
  3. Replies: 5
    Last Post: 10-17-2007, 06:12 AM
  4. SMS stopped working
    By ashraf@samawi.com in forum General
    Replies: 5
    Last Post: 10-09-2007, 08:32 AM
  5. SSH stopped working
    By chiefwhite in forum General
    Replies: 6
    Last Post: 09-19-2007, 06:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:18 PM.
twitter, follow us!