Page 6 of 8 FirstFirst 12345678 LastLast
Results 51 to 60 of 77
Discuss [snapture] Advanced Camera App at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; It's also a good idea to create a symbolic link from /var/root to /var/mobile. ssh ...
  1. #51
    Advanced Array

    Join Date
    Aug 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It's also a good idea to create a symbolic link from /var/root to /var/mobile.
    ssh into your iPhone and delete the /var/root folder, then type in the command:
    ln -s /private/var/mobile /private/var/root

    Make sure your camera folder actually exists. Usually when I start from a fresh restore, I take a picture with the original Apple camera program so that it creates a folder. Then I start using Snapture (previously used CameraPro).
    3.1 iPhone 3G[S], Jailbroken with Pwnage Tool v3.1.3, Unlocked with Ultrasn0w, AT&T Sim Card


  2. #52
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did an update and got v 1.1
    Now, a few hours later, installer gave another update and now I'm back on v1.0
    But installer says its v1.1
    Uninstalled and installed again. Same problem.
    Whats up with that?

  3. #53
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    107
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Wink :hack:

    I don't know if this has been fixed with the latest snapture version (1.2-1 afaik, not installed here yet) but I had the same problem on my iphone (1.1.2): pics were saved into /private/var/mobile/Media/DCIM/100APPLE instead of /private/var/root/Media/DCIM/100APPLE
    I just deleted /private/var/mobile/Media/DCIM/100APPLE and made a new symbolic like this: ln -s /private/var/root/Media/DCIM/100APPLE /private/var/mobile/Media/DCIM/100APPLE
    and every pic is now going in the right place :hack:

  4. #54
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by Bomans View Post
    Did an update and got v 1.1
    Now, a few hours later, installer gave another update and now I'm back on v1.0
    But installer says its v1.1
    Uninstalled and installed again. Same problem.
    Whats up with that?

    Snapture is probably located on more than one source, so you update from one source and another source still has the application listed so installer duplicates it, making it look like an update.

    This goes for any app, if you installed "All Sources" you'll run into this problem alot. (I have TimeCapsule listed 3 times in updates)

    Just update if the version number is greater than what you have now.

  5. #55
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Don't have many sources installed.
    And getting it from bigboss's repo.
    Don't have "All Sources" installed.
    If I install snapture, it says v1.1
    If I start snapture and look at the infopage it says v1.0


  6. #56
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    solved!
    Uninstalled again, rebooted my iPhone.
    Refreshed sources and there it was.
    Snapture v1.2-1

  7. #57
    Developer Array mitchellmoxo's Avatar

    Join Date
    Jan 2008
    Location
    Uni ted king dom..
    Posts
    636
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    very cool app, and yea... its free

  8. #58
    Developer Array mitchellmoxo's Avatar

    Join Date
    Jan 2008
    Location
    Uni ted king dom..
    Posts
    636
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    and one more post because it also free lol

  9. #59
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    31

    Default

    1.2-1 still doesn't allow my pics to be viewed and only saves the settings on the screen, not the "settings" settings.

    1.1.4
    8g 1.0 OTB HW-Unlocked (took it apart) on Rogers, take that Ted!

  10. #60
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    any one know how to symlink this bad boy for 1.1.4
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone


 

 
Page 6 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. Replies: 4
    Last Post: 10-14-2010, 08:08 PM
  2. How to make Snapture default cam app
    By Nadeem97 in forum Free Toolchain Software (Cydia App's)
    Replies: 13
    Last Post: 10-17-2008, 05:08 PM
  3. Does Snapture and videorecorder3g work with FW 2.1?
    By soups in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 10-12-2008, 09:08 PM
  4. How to get back snapture 1.4?
    By rockdoc in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 09-14-2008, 01:09 PM
  5. Snapture for 2.0 released!
    By indsha008 in forum Free Toolchain Software (Cydia App's)
    Replies: 9
    Last Post: 08-23-2008, 01:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:03 AM.
twitter, follow us!