Results 1 to 5 of 5
Discuss [SMS] message error when sending at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; I saw a lot of posts on this issue. I got a 1.1.2 OTB + ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [SMS] message error when sending

    I saw a lot of posts on this issue.
    I got a 1.1.2 OTB + king sim
    From yeserday I started to have the problem while sending out SMS: error sending message.
    Using iBrick I tried to download the sms.db and using sqlite trigger it and also delte it....but no way...
    Do you guys have any other solution?
    thanks



  2. #2
    Former Bender
    Guest

    Default

    Hi, welcome to Hackint0sh.

    Quote Originally Posted by francesco.scardaoni View Post
    I saw a lot of posts on this issue.
    Why don't you post in the right thread instead of creating another redundant thread ?

    Also read my signature > [ALL MEMBERS] Please read this before posting > New thread's title Format

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Sounds like the sequence id number has messed up in your sms.db file. I had this problem once where it's trying to save a record in the message table with the same id number of a message already in there.

    1) To fix it I downloaded the sms.db with iBrickr.
    2) Open it with SQLlite
    3) Add 1 to the sequence value (I forget the table name and i'm not at home at the mo)
    Note: Alternatively find the largest ROWID number in the message table and then set your sequence number to that + 1
    4) Save the sms.db file
    5) Re-upload using iBrickr

    Always backup first.

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had to put my sim card back to my old phone ( ) and delete some sms messages from it to get rid of the "error sending message", now it works fine again.....Also before it I deleted sms.db file bud it didn't help me at all.....

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    To solve the problem, I had to change the Edge settings (settings --> general --> Network --> Edge). Check with your network company (or google after it) what APN to use...

    Works perfect!


 

 

Similar Threads

  1. [iPhone 3G][Error Sending Message]
    By bhubiz in forum Yellowsn0w (3G unlock)
    Replies: 7
    Last Post: 01-23-2009, 03:47 PM
  2. [help please] sms - error sending message
    By jeLe in forum Quickpwn
    Replies: 2
    Last Post: 10-17-2008, 07:49 PM
  3. [1.1.2 OTB+Stealth SIM] SMS error message sending SMS
    By francesco.scardaoni in forum General
    Replies: 7
    Last Post: 02-01-2008, 12:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:53 PM.
twitter, follow us!