Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
Discuss [SMS] Error sending SMS at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; is there a normal guide on how to run this string? " sqlite3 sms.db "CREATE ...
  1. #11
    Professional Array

    Join Date
    Jan 2008
    Location
    Zürich, Switzerland
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    is there a normal guide on how to run this string?
    "
    sqlite3 sms.db "CREATE TRIGGER hack_svc_center AFTER INSERT ON message BEGIN UPDATE message SET svc_center=NULL WHERE ROWID=new.ROWID; END;"
    "
    windows as well please!!!


  2. #12
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've tried several times to set the message centre with the string you've supplied (changing the wind message centre number with the italian vodafone one of course ), but I don't have any luck with it.
    I've also tried to delete the sms.db file, let the sms app recreate it, send sms but fail. I tried to apply the sqlite3 patch on the new sms.db file, re-uploaded to the iphone, but still I can't send text messages.

    I've just finished install the 1.1.3 jailbroken firmware but sms sending don't work either...

    EDIT: When I try to add the sms centre number I get this message:

    Setting Succeeded
    Service Centre Address
    No Address

    is it normal? Doesn't it have to show the number I've put in?!?
    Last edited by macshodan; 01-25-2008 at 04:34 PM.

  3. #13
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My brother and I are having the same problem. We have a 1.1.2 OTB phone working in Australia on the Optus network. We are using NextSim2. We tried to add the sms centre number provided by Optus and we get the same message:

    Setting Succeeded
    Service Centre Address
    No Address

    The sms sending error only happens every now and then but then after a while (sometimes a couple mins, sometimes a couple hours) it goes back to normal.
    We've tried deleting the message threads too, but that doesn't work either. And the error doesn't just happen when replying to certain people - it happens
    randomly.

    The other thing that happens is that after it gives me the 'error sending message' error, i lose network signal and then it says 'no service' for a while before getting service back.

    I'm really stuck on this!! Please help!!

  4. #14
    Professional Array

    Join Date
    Dec 2007
    Posts
    98
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I've tried all solutions suggested in these forums and I still can't send sms. I'm using an UltraSim to enable the phone part and all other functions works without a hitch. The only thing that doesn't work is sending sms. After trying to remove the database it didn't give me the error at first, but rather just sat there trying to send an sms for about half an hour. After I got tired of that I rebooted the phone, removed the db again and then it just gave me the error message.

    Removing the sim to use it in another phone to "enable" it did nothing. I also verified that the service center number was correct on the sim. Any ideas?

  5. #15
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what sim proxy are you using macke ?


  6. #16
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem,
    I am using iPhone on 1.1.3 (have only been using it 3 days). Everything was fine for 2 days. Don't know why but after this I stopped being able to send SMSes. It would say "Error Sending Message", then "No Service" and then I have full service again. How to fix it sothat I can send sms

  7. #17
    Professional Array

    Join Date
    Nov 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Seems like a lot of people has this problem.
    Can anyone post a clear guide on the procedure to follow?

    Cheers

  8. #18
    Advanced Array gman2207's Avatar

    Join Date
    Jan 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had this problem earlier this week, im using 1.1.2otb with a turbosim.

    did a search on google and someone said that saved message's on the sim from previous phones can cause a problem, put my sim in my mates phone and deleted all saved sms's and it solved the problem

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [help please] sms - error sending message
    By jeLe in forum Quickpwn
    Replies: 2
    Last Post: 10-17-2008, 07:49 PM
  2. [1.1.2 OTB+Stealth SIM] SMS error message sending SMS
    By francesco.scardaoni in forum General
    Replies: 7
    Last Post: 02-01-2008, 12:16 PM
  3. [SMS] message error when sending
    By francesco.scardaoni in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 01-25-2008, 05:07 PM
  4. Error sending SMS :(( on 1.1.1
    By RedGlasses in forum General
    Replies: 0
    Last Post: 11-01-2007, 04:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:21 AM.
twitter, follow us!