Results 1 to 5 of 5
Discuss [Ringtones] Loop play issue at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hello, For a while now I have been trying to figure out why "at times" ...
  1. #1
    Professional Array

    Join Date
    Jan 2008
    Location
    Here
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [Ringtones] Loop play issue

    Hello,
    For a while now I have been trying to figure out why "at times" when I get an alert be it SMS, VM, email, my ringtones (custom) cycle or continue in what I would call a loop.
    I have tried to mute the sound but it doesn't stop the loop.
    I have to shut off my phone and turn it back on to get this to stop.

    I have just restored my 1.1.4 iPhone and have only a few apps on it (verse before) and it did not do it for a while so I cant pin point which or if it is a app doing this.

    Anyone hear of this or know what is doing this?
    I did search the forum but if its there then I used the wrong words to define my search,

    Thanks



  2. #2
    Professional Array

    Join Date
    Jul 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    yeah I have the same problem, sometimes its SMS that cycles too?

    very weird.

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Location
    Here
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    No one has had this happen and found a fix???

    Hmmmm I would have thought this wasn't rare but I guess thats why I couldn't find it via the search.

    Any suggestions?

    Thanks

  4. #4
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    was this problem there before the restore also?

    and when u say restore was it a DFU restore?
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Location
    Here
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by lordofdaflies View Post
    was this problem there before the restore also?

    and when u say restore was it a DFU restore?

    It did happened before I restored (shift | restore (iTunes) | ZiPhone jailbreak, activate unlock)

    Yes set my phone to DFU before staring the restore process...

    Thanks


 

 

Similar Threads

  1. Trouble installing - Loop Issue
    By narcoreality in forum Hardware
    Replies: 2
    Last Post: 06-11-2009, 04:13 PM
  2. 10.5.2 intro video loop issue
    By SicBoy34 in forum Installation
    Replies: 1
    Last Post: 02-20-2009, 05:07 AM
  3. [PwnageTool 2.0] Endless Loop issue
    By komes in forum PwnageTool
    Replies: 4
    Last Post: 07-21-2008, 06:56 AM
  4. [ 1.1.3] Bug issue in ringtones
    By Gamerxz in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-26-2008, 07:22 PM
  5. Ringtones don't play ...
    By gocrys in forum General
    Replies: 2
    Last Post: 12-02-2007, 02:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:02 AM.
twitter, follow us!