Page 7 of 7 FirstFirst 1234567
Results 61 to 65 of 65
Discuss [Release] videosTone V1.0 -The World's first video Ringtones software for iPhone at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Originally Posted by retro23phan ^ im too scared, heard too many problems with that. but ...
  1. #61
    Senior Professional Array reznor9's Avatar

    Join Date
    Feb 2008
    Posts
    176
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by retro23phan View Post
    ^ im too scared, heard too many problems with that. but im happy at least it works successfully, i just hope someone can come in and provide answers. thanks though, i will try it if there is no fix.
    I just installed it today and uninstalled VideoTones 1.3.... Ill let you know in a few days how its working out for me. So far so good though


  2. #62
    Professional Array

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    There is still no way to silence the video on an incoming call using the mute button. It simply does not work, at least on my phone. This program is still buggy.

  3. #63
    Newbie Array

    Join Date
    Jun 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by djpav View Post
    There is still no way to silence the video on an incoming call using the mute button. It simply does not work, at least on my phone. This program is still buggy.
    Please update it to V1.3

  4. #64
    Professional Array

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    But thats exactly the issue. I have updated to v1.3 and the mute button does not work. Am I the only one having this issue?

  5. #65
    Rookie Array

    Join Date
    Jan 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i dont know why my personalize options have yet worked. what im doing right now is, i installed vwallpaper/ringtone. Turn on video wallpaper, installed videotones, enabled that. Everything works ok so far, it sometimes doesnt show the wallpaper unless i do a restart on springboard, but i hope they can fix the personalize videotones.


 

 
Page 7 of 7 FirstFirst 1234567

Similar Threads

  1. [1.1.1] Which ringtones software ?
    By mrxthuan in forum General
    Replies: 3
    Last Post: 01-07-2008, 09:32 PM
  2. Replies: 1
    Last Post: 08-30-2007, 05:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:06 AM.
twitter, follow us!