Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [psx4all] Can't see the installed roms on 1.1.3 at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; I have tried everything to run psx4all but i cant get it working! It shows ...
  1. #1
    Professional Array monsterr2's Avatar

    Join Date
    Dec 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [psx4all] Can't see the installed roms on 1.1.3

    I have tried everything to run psx4all but i cant get it working! It shows me all the time no roms. I have put them in both var/mobile/Media/ROMs/PSX and var/root/Media/ROMs/PSX! I have made the premission to 755, and i have uploaded the scph1001.bin file in var/Aplications/psx4all and changed the premission to 755.
    What can i do to get it working? Any ideas?



  2. #2
    Senior Professional Array spyboy's Avatar

    Join Date
    Dec 2007
    Posts
    454
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by monsterr2 View Post
    I have tried everything to run psx4all but i cant get it working! It shows me all the time no roms. I have put them in both var/mobile/Media/ROMs/PSX and var/root/Media/ROMs/PSX! I have made the premission to 755, and i have uploaded the scph1001.bin file in var/Aplications/psx4all and changed the premission to 755.
    What can i do to get it working? Any ideas?
    try this:
    chown -hR mobile /var/mobile
    either ssh it or use the terminal simulator

  3. #3
    Senior Professional Array tornadoxl's Avatar

    Join Date
    Oct 2007
    Posts
    296
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    it isnt updated yet. I think you have to use var/root/media

  4. #4
    Advanced Array

    Join Date
    Feb 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Put all your ROMs in /private/var/root/Media/ROMs/PSX

    Then in a terminal:

    cd /private/var/root/Media
    chmod -R 0755 *

  5. #5
    Senior Professional Array spyboy's Avatar

    Join Date
    Dec 2007
    Posts
    454
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by likwidfuzion View Post
    Put all your ROMs in /private/var/root/Media/ROMs/PSX

    Then in a terminal:

    cd /private/var/root/Media
    chmod -R 0755 *
    i never chmod'ed roms n i still got them to work


  6. #6
    Advanced Array

    Join Date
    Feb 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by spyboy View Post
    i never chmod'ed roms n i still got them to work
    It depends which jailbreak method you used.

  7. #7
    Professional Array monsterr2's Avatar

    Join Date
    Dec 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I tried all u said! No success! If this helps i updated my iPhone to 1.1.3 with itunes and jailbreaked with ZiPhone!

  8. #8
    Professional Array monsterr2's Avatar

    Join Date
    Dec 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I got it working! Thanx for help!

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How did you get it to work. I have ZiPhone 1.1.3 and I have put them in both folders and changed file permissions to 0755 but no games show up.

  10. #10
    Newbie Array

    Join Date
    Sep 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    gotta set permissions to 0777


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [1.1.4][PSX4all](ROMS not detecting)Help needed!!!
    By GrimAvenger in forum General
    Replies: 0
    Last Post: 04-09-2008, 07:26 PM
  2. PSX4ALL Emu 1.1.4 Issue - Won't Load ROMs
    By hlcno in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 03-31-2008, 04:22 PM
  3. [NES] can't find NES ROMs (installed into /var/mobile/etc. folder via WinSCP)
    By scobberdoo in forum Free Toolchain Software (Cydia App's)
    Replies: 13
    Last Post: 03-21-2008, 02:38 AM
  4. Help with gpSPhone, NES and psx4all
    By ohssoccer2 in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 02-12-2008, 03:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:15 PM.
twitter, follow us!