Results 1 to 3 of 3
Discuss Problem with Installer 4.0 at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; I have jailbroken software 2.0.1 on my iPhone 3G and i have started to have ...
  1. #1
    Supporter Array Rooster212's Avatar

    Join Date
    Aug 2008
    Location
    Cambridge, England
    Posts
    116
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Question Problem with Installer 4.0

    I have jailbroken software 2.0.1 on my iPhone 3G and i have started to have problems with Installer 4.0.

    When i open it, it asks whether i want to update. I press update and it says in a small blue box 'Error - bad URL'

    I cannot get into any repositories for example i added Swirlyspace to get SwirlyMMS and it added fine. I press it (SwirlyMMS) and it comes up with 'Error - Unable to decode package more info at http://www.swirlyspace.com/forum'. I also get similar errors with every other package on the whole app.

    I cannot go into any of the featured apps. I press one, and my iPhone returns to the home screen.

    I would really like to be able to use some of these but i cannot. Any ideas from anyone? Cydia works fine, loving it!
    Phone: iPhone 4S 32GB iOS 5.1.1 Jailbroken
    Mac: MacBook Pro 15" Core i5 @ 2.4GHz, 4GB RAM, 10.7.4
    Custom Build: Corsair 650D, Gigabyte GA-Z68X-UD4-B3, Intel i5 2500K @ 4.4GHz, 8GB RAM @ 1866Mhz, Corsair H70 watercooler



  2. #2
    Supporter Array Dhalilahma's Avatar

    Join Date
    Dec 2007
    Location
    London
    Posts
    376
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    It could be a bunch of things in Installer, or a problem with the repositories. There have been lots of changes to how repositories and installer interact. This page offers some good advice in general but may not be able to sort out your problem. Love the NES box by the way, want one now! Tell us how it turns out

  3. #3
    Supporter Array Rooster212's Avatar

    Join Date
    Aug 2008
    Location
    Cambridge, England
    Posts
    116
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Thumbs up Thanks

    Thanks for pointing me to this page. I think it was a problem with the repository as an update just installed fine and i can now access everything apart from that one!

    NES Box will be put up for sale after it is finished, if you are that interested. You might wanna PM me as this is going off topic.

    Thanks again
    Phone: iPhone 4S 32GB iOS 5.1.1 Jailbroken
    Mac: MacBook Pro 15" Core i5 @ 2.4GHz, 4GB RAM, 10.7.4
    Custom Build: Corsair 650D, Gigabyte GA-Z68X-UD4-B3, Intel i5 2500K @ 4.4GHz, 8GB RAM @ 1866Mhz, Corsair H70 watercooler

 

 

Similar Threads

  1. Installer Problem
    By romeospadre in forum General
    Replies: 5
    Last Post: 03-01-2008, 06:31 PM
  2. Installer Problem
    By romeospadre in forum General
    Replies: 0
    Last Post: 03-01-2008, 05:05 PM
  3. Youtube and Installer problem after 1.1.3 Jailbreak (via installer)
    By QuaCk QuaCk in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-10-2008, 04:42 PM
  4. [NEED] Installer Problem
    By Savoury in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 01-25-2008, 01:58 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:28 PM.
twitter, follow us!