Results 1 to 2 of 2
Discuss PDAnet Interrupts Charging with FW 2.2 at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Howzit? I wanted to post my finding while using PDAnet with fw 2.1 on my ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default PDAnet Interrupts Charging with FW 2.1

    Howzit?

    I wanted to post my finding while using PDAnet with fw 2.1 on my 3G iphone. Prior to fw 2.1 I was able to maintain solid battery charge while using PDAnet. Since the 2.1 update, I've found that there seems to be some sort of bug that causes intermittent loss of charging ability when PDAnet is in use.

    If you keep your screen on and unlocked while using PDAnet, you'll notice your battery indicator on the task bar (not the numeric readout within PDAnet) will change from the "charging" lightning bolt icon to the "charged" plug icon. It does this dispite being far from fully charged (I will post screenshots soon). When this happens, PDAnet just keeps draining the battery (easily tracked with the PDAnet numeric battery display). Sometimes I can initate charging again by unplug/replugging in the phone, but this is short lived and doesn't always work. Incidently, the lock screen battery icon correctly displays battery charge.

    I have no idea what causes this and I think this is new since the 2.1 firmware update. My battery drain is actually worse than under 2.0, dispite all of the upgrades to PDAnet's efficiency. If anyone can shed some light on this, PLEASE post whatever information you have...and maybe share it with PDAnet developers!

    FYI - the same issue is occuring with Netshare...something to do with 3G and wireless being active at the same time...the pessimist in me wonders if it wasn't purposely introduced by apple in an effort to get everyone onboard with the pending "official" tethering options from apple/att.
    Last edited by cvdubb; 11-14-2008 at 12:06 PM.



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Response from Junefabrics (developers of PDAnet)

    In case anyone out there is following this, I thought I'd update with this response from the Junefabrics guys:

    "This seems to be a known issue, not caused by PdaNet in particular but have something to do with a firmware bug that got triggered when using PdaNet. We still don't have the exact detail but it could be caused by usage of both of the Wifi and the 3G data. We are not sure if it is from the OS firmware or just the jailbreak firmware or if there is anything we could do at the software end to avoid triggering this issue. Hopefully we would be able to get more information and a solution on this in near future."

    So...if anyone out there has any more detailed info about the potential cause of this, please chime in so we can get this fixed!

    Thanks

 

 

Similar Threads

  1. Replies: 2
    Last Post: 08-17-2009, 11:18 AM
  2. PDAnet 1.40 expired!
    By tony604 in forum Tools
    Replies: 5
    Last Post: 11-25-2008, 01:07 PM
  3. PDAnet not available on Cydia?
    By islsk in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 11-13-2008, 11:06 AM
  4. Replies: 8
    Last Post: 04-07-2008, 10:33 PM
  5. Replies: 2
    Last Post: 03-24-2008, 10:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:42 PM.
twitter, follow us!