Results 1 to 9 of 9
Discuss [ParkingLot] Keeps Crashing? at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; everytime i install ParkingLot, i can play it once but everytime i try to play ...
  1. #1
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [ParkingLot] Keeps Crashing?

    everytime i install ParkingLot, i can play it once but everytime i try to play it again, it crashes back onto the home screen....anyone encountered this problem?



  2. #2

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    This is the problem im having with ParkingLot....i first time i install it, the game works fine but everytime i try to play the game again...the program crashes back onto springboard.... here is my error log....can anyone help?


    login as: root
    root@192.168.1.108's password:
    Last login: Sat Jun 21 11:35:45 2008 from 192.168.1.100
    # cd /Applications/ParkingLot.app
    # ./ParkingLot
    zsh: bus error ./ParkingLot

  4. #4
    Former Bender
    Guest

    Default

    You forgot to switch to mobile (su mobile).

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    still the same error:-

    login as: root
    root@192.168.1.108's password:
    Last login: Sat Jun 21 13:03:00 2008 from 192.168.1.100
    # su mobile
    $ cd /Applications/ParkingLot.app
    $ ./ParkingLot
    zsh: bus error ./ParkingLot
    $


  6. #6
    Former Bender
    Guest

    Default

    Looks like the binary is corrupted.

    Uninstall and reinstall it, then start-it again exactly like you just did from SSH. You should be able to see what's going on.

    Installer[105:d03] ATInstaller: Initializing...
    Installer[105:d03] ATPackageManager: Initializing...
    Installer[105:d03] ATPackageManager: Queued package "Parking Lot" for operation "Install".
    Installer[105:d03] ATPackageManager: Perfoming operation "Install" on package "Parking Lot"...
    Installer[105:d03] ATPackageManager: Status: Downloading package...
    Installer[105:d03] ATPackageManager: Queue was put on hold.
    Installer[105:d03] ATDownloader: Package download failed: timed out!
    I can't help more than that. The repo seems down for me.
    Last edited by Former Bender; 06-21-2008 at 06:33 AM.

  7. #7
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    tried it again like you said and got this error this time:-

    login as: root
    root@192.168.1.108's password:
    Last login: Sat Jun 21 19:37:54 2008 from 192.168.1.100
    # su mobile
    $ cd /Applications/ParkingLot.app
    $ ./ParkingLot
    zsh: segmentation fault ./ParkingLot
    $

  8. #8
    Former Bender
    Guest

    Default

    From which repo are you getting it ? (the binary might be corrupted)

  9. #9
    Professional Array

    Join Date
    Jan 2008
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by XianLi View Post
    From which repo are you getting it ? (the binary might be corrupted)
    BigBoss's Apps and Things?

 

 

Similar Threads

  1. 2.0.3 still crashing
    By fiend_ish in forum Winpwn
    Replies: 4
    Last Post: 08-12-2008, 08:52 PM
  2. Replies: 1
    Last Post: 10-14-2007, 11:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:23 PM.
twitter, follow us!