Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss NES update not working! at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hi, I had the previouse version of NES.app on my iPhone and it ran without ...
  1. #1
    Professional Array

    Join Date
    Oct 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Exclamation NES update not working!

    Hi,

    I had the previouse version of NES.app on my iPhone and it ran without any trouble, I updated to the latest and suddenly it doesnt run any longer. I have tried to restart the phone etc not working. I have firmware 1.0.1 on the phone (perhaps that's the problem?)



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the new NES Emulator crashes for me too.

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Location
    Donetsk, Ukraine
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    1.0.2 crashes also.

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Guys.

    Same here. Was playing Mike Tysons Punch out last night on the previous version which worked amazing... updated this morning and keeps crashing.

    I am on 1.0.2 unlocked.

    Anyone have a copy of the previous version of NES? If so, please post a link so we can all use this app again.

    Thanks in Advance,

    Scott

  5. #5
    Professional Array

    Join Date
    Apr 2006
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Crashes for me also on 1.0.1.

    Quote Originally Posted by blackstangv6 View Post
    Hey Guys.

    Same here. Was playing Mike Tysons Punch out last night on the previous version which worked amazing... updated this morning and keeps crashing.

    I am on 1.0.2 unlocked.

    Anyone have a copy of the previous version of NES? If so, please post a link so we can all use this app again.

    Thanks in Advance,

    Scott
    http://iphone.natetrue.com/nesapp/files/


  6. #6
    Advanced Array

    Join Date
    Sep 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    version 1.11.1 is crashing for me as well, cant run any games

  7. #7
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just uninstalled 1.11.1 through Instakker and installed 1.9.1 through iBrickr. Works fine now.

  8. #8
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    works fine for me

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*

  9. #9
    Rookie Array

    Join Date
    Sep 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    having the same problem, crashes no matter what I press

  10. #10
    Rookie Array

    Join Date
    Oct 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by GiRARDsays View Post
    I just uninstalled 1.11.1 through Instakker and installed 1.9.1 through iBrickr. Works fine now.
    How did u install the NES.app 1.9.1 with iBrickr? and does it install over the 1.11.1 version? plz give full instructions , i want my games back!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. No usb ports working after 10.6.6 update
    By Skunk007 in forum Using Snow Leopard
    Replies: 1
    Last Post: 08-21-2011, 07:23 PM
  2. Gps not working after 3.0 update on 3g
    By ish_chopra2004 in forum iPhone 3G
    Replies: 4
    Last Post: 07-03-2009, 08:44 PM
  3. AptBackup is not working after 2.2 update
    By seseberg in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 11-27-2008, 04:08 PM
  4. [1.1.3] Soft Update Not working.
    By JHalton in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 02-19-2008, 10:28 AM
  5. Getting all of your features working after the 1.1.3 update
    By kissdaring in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-25-2008, 11:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:42 AM.
twitter, follow us!