Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 53
Discuss [MXTube] Download Youtube videos using iphone. at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Originally Posted by yohu123 i installed mxtube 1.0 from installer. but whenever i do a ...
  1. #41
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by yohu123 View Post
    i installed mxtube 1.0 from installer.
    but whenever i do a search, either after a few secs or instantly, it returns to the springboard.
    i have powered off/on my iphone but still the same thing.
    once, it did return results of the search, but as soon as i was about to scroll thru the results, mxtube again returned to the springboard.
    Im having exactly the same problem! What firmware are you running?
    My iPhone was 1.1.2 OTB, I have since upgraded to 1.1.3 and Jailbraked using the ZiPhoneGUI method.

    Anyone know why this problems happening?

    Andy


  2. #42
    Advanced Array

    Join Date
    Sep 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im running 1.1.1 and this app works great! ive downloaded a ton of videos and they all work great. ive only had one problem where it jumped back to the springboard but that only happened once.

  3. #43
    Newbie Array

    Join Date
    Feb 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Great application, I've been using it to watch videos that I've converted myself since I don't use iTunes and don't like that the videos I send over set themselves as music videos.

    However I had a weird issue when downloading a large video (103mb) from youtube it got to about 80% complete then restarted the phone but while the phone was rebooting I still had ssh access.

  4. #44
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default cannot connect to YouTube

    Installed MxTube on 1.1.3 and works great. Searches and downloads videos no problem.

    But now when I go to regular YouTube, I get an error "cannot connect to YouTube". I installed the "YouTube fix" from installer, and also tried to reset network settings, but nothing seems to work.

    Never had a problem with YouTube before. Anyone else have this problem? Any suggestions?

  5. #45
    Senior Professional Array spyboy's Avatar

    Join Date
    Dec 2007
    Posts
    454
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by Number_41 View Post
    works great, except the one i just downloaded is off on voice...

    Now if someone could get a Limewire kind of music downloading that will directly transfer it to your music library..

    N41
    yeah definately!


  6. #46
    Busha
    Guest

    Default

    Ive just downloaded 3 videos, this app is PERFECT and it has been made by some genious. Im on 1.1.2 OOTB and im so happy now ! :-)

    Great work, developers !

  7. #47
    Professional Array

    Join Date
    Sep 2007
    Location
    Auckland
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by pitaloopy View Post
    Installed MxTube on 1.1.3 and works great. Searches and downloads videos no problem.

    But now when I go to regular YouTube, I get an error "cannot connect to YouTube". I installed the "YouTube fix" from installer, and also tried to reset network settings, but nothing seems to work.

    Never had a problem with YouTube before. Anyone else have this problem? Any suggestions?
    Did you set the correct time and date on your iPhone?


    I installed this app on 1.1.4, worked perfectly. I am now enjoying my favorite videos offline.
    Total iPhones unlocked ---- 45 and counting....

  8. #48
    Guest Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My favorite thing about this is that it works with the T-Mobile EDGE hack.

  9. #49
    Senior Professional Array lilskaterpunk's Avatar

    Join Date
    Dec 2007
    Posts
    284
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey guys I came across a problem... I installed this app yesterday and everything went smooth! (1.1.2FW) I downloaded 3 videos from youtube, clicked the video tab and they played good. Now since I downloaded some more, about 5 video clips. All my videos are really choppy, the left side of the screen has some of the picture missing or is showing some from the other side, the color is black n grey, its really weird LOL anyone else have this prob? I will try to use Screenshot and get some pics for ya. O ya, I also tried deleted some videos from the MX edit/delete and I 3 videos left, same problem....

    Thanks
    OTB 1.1.2 iPhone 4.6BL Currently1.1.4 FW (iPlus2.0b)
    Activated/Jailbroken/Unlocked (iPlus2.0b)
    Call In/Out: Yes/Yes
    SMS In/Out: Yes/Yes
    WiFi/Edge: Yes/Yes
    Carrier: Rogers (Sux LOL)
    Thanks to all the Dev's on hacking the iPhone!

  10. #50
    peu
    peu is offline
    Respected Professional Array peu's Avatar

    Join Date
    Aug 2007
    Location
    Buenos Aires Argentina (I like ribs)
    Posts
    501
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Set the unit to download 3 videos, after the 1st one said it finished I started viewing it (then I saw it wasnt really finished, it was about 80% done)

    While moving back and forth the video it crashed so bad that it went to the boot time white apple.

    Had to restart the phone a couple of times so I can see again springboard, after that I had no sounds at all, no sleep click, no ipod music nothing.
    Resetted settings and everything went back to normal (and Im still rearranging the icons and preferences... )

    I think I will wait for a more stable version

    5>evaders>JB 6.12
    4S>5.01>>5.11>redsnow>JB 5.1.1
    4>Limera1n B1>4.3.2>IOS5 GM>redsnow>JB 5.0
    3GS>blackra1n RC3>3.1.2>Spirit>Unlock 3.1.2>Jailbreakme.com>Ultrasn0w 2.0>JB 4.01
    3G>redsn0w 0.72>ultrasn0w>Unlock 3.0>pwnage 3.14>JB 3.1.2
    2G>hardware unlock>elite-team virginizer>upgrade to 1.1.1>toc2rta JB>anysim 1.1>unlock 1.1.1>Restored to 1.1.3>Ziphone 2.2>Unlock 1.1.3>Modified Ziphone>iClarified unlock patch>Unlocked 1.1.4>QuickPWN>2.0.2>2.1>2.2>2.2.1>redsn0w 0.71>JB 3.0


 

 
Page 5 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. [MxTube] Download High Quality pre-encoded Videos
    By mxweas in forum Web Applications
    Replies: 19
    Last Post: 03-11-2008, 10:56 PM
  2. Guide on how to download .H264 youtube videos
    By Dark_Alex_Tribute in forum General
    Replies: 1
    Last Post: 11-02-2007, 09:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:53 PM.
twitter, follow us!