Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Discuss [Maps] Locate is damn wrong, what are your experiences ? at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hi, The maps locate function shows me a distance of 1730km to my actual position. ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Maps] Locate is damn wrong, what are your experiences ?

    Hi,

    The maps locate function shows me a distance of 1730km to my actual position. does anyone experience the same? the other locate tools are working within an expected tolerance of about +/- 50m. i'm on 1.1.4 with bb 04.04 and bl 3.9 btw
    are there any possibilities to increase the accuracy of google maps locate?

    greets,
    hulk1st



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Doesnt work for me at all here in dubai...dont think the service is availible....on 1.1.4 as well. 3.9fbBL

  3. #3
    Former Bender
    Guest

    Default

    Works pretty good in China (50~100 meters tolerance), but i must start Locate Me first, then Maps Locate function just does it.

  4. #4
    Senior Professional Array imack's Avatar

    Join Date
    Sep 2007
    Posts
    229
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by dabrai_sid View Post
    Doesnt work for me at all here in dubai...dont think the service is availible....on 1.1.4 as well. 3.9fbBL
    Doesn't work in Poland (even after using LocateMe). :-(
    It worked under 1.1.3 !

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    At a guess, its locating you via a WIFI point in the area its found instead of the cellular network, which has either been incorrectly registered, or has been moved from the location its showing since it was entered into the database. there should really be some way of reporting incorrect locations like that to be fixed on the db..


  6. #6
    Newbie Array

    Join Date
    Dec 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MacDragon View Post
    At a guess, its locating you via a WIFI point in the area its found instead of the cellular network, which has either been incorrectly registered, or has been moved from the location its showing since it was entered into the database. there should really be some way of reporting incorrect locations like that to be fixed on the db..
    no i disabled wifi and besides that, i have no public wifi point in the area but you name it! there must be some database entry that is incorrect. but it really is funny, that the locate function is reported to work in a country that is not supported by apple (china) and it is not working (at least not for me) in an official supported country (germany). i am wondering if it depends on my phone or just the location. lets try it tomorrow somewhere else.

    but thanks for the answers!


    greets,
    hulk1st

  7. #7
    Rookie Array

    Join Date
    Dec 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    are there any wifi points, public or otherwise in range?

    I don't think it actually connects to them to locate, it just needs to sense if thers one that it recognises on database, I suspect though am not sure, that it may do this even if wifi is off.

    when it shows the location, is the blue circle very small? hundred meters or so and very zoomed in? or zoomed a few steps out and covering a wider area?

    if its close and almost pinpointing a certain spot, then its almost certain its used a wifi point not cell masts for the location, to be that confident.

  8. #8
    Respected Professional Array

    Join Date
    Oct 2007
    Posts
    514
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by hulk1st View Post
    no i disabled wifi and besides that, i have no public wifi point in the area but you name it! there must be some database entry that is incorrect. but it really is funny, that the locate function is reported to work in a country that is not supported by apple (china) and it is not working (at least not for me) in an official supported country (germany). i am wondering if it depends on my phone or just the location. lets try it tomorrow somewhere else.

    but thanks for the answers!


    greets,
    hulk1st
    it has nothing to do with apple and everything to with google.
    it all depends on how much info your service provider has shared with google

  9. #9
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    City of the Angeles (los angeles) USA works gr8 accurate almost within the foot

  10. #10
    Rookie Array

    Join Date
    Feb 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having the same problem. LocateMe, Verizon and Google locate feature in maps are not working since I upgraded to 1.1.4 BL3.9FB. It used to work when I was on 1.1.3 BL4.6. Locateme was working fine and also Maps Locate feature after running the LocateMe app after every restart of the phone.

    I've tried reinstalling BSD Subsystem, Locateme, restarting the phone... but I think there has to be something related with the FB bootloader because since I upgraded I'm also having trouble with SMS arriving from other countries where I live. Those SMS appear with a wrong timestamp (I live in Sweden, and the SMS arriving from Spain are shown as arriving 8 hours before eventhough Spain is in the same time zone).

    Not a big deal, but it'd be great to make it work.

    edit: if it can be useful, locateme is always showing "DB read failed".
    Last edited by zenona; 03-11-2008 at 01:05 PM.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. [2.0.1] O2 UK - How to fix locate me in maps?
    By slimnickyy in forum General
    Replies: 21
    Last Post: 08-10-2008, 12:16 PM
  2. Replies: 5
    Last Post: 08-02-2008, 09:29 PM
  3. Locate me + customized maps
    By OpiO in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 02-28-2008, 06:02 PM
  4. 1.1.3 Maps Locate Me
    By speedy523 in forum General
    Replies: 6
    Last Post: 02-06-2008, 09:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:03 PM.
twitter, follow us!