Results 1 to 8 of 8
Discuss [Locate me] Doesn't work on 1.1.4 at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hey guys...i have just upgraded to 1.1.4 with ziphone 2.5 jailbroken method... I am currently ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Locate me & directions not working on 1.1.4 jailbroken ziphone

    Hey guys...i have just upgraded to 1.1.4 with ziphone 2.5 jailbroken method...

    I am currently in India & the locate me & driving directions feature is not working..i wasnt sure that if it was working in the previous firmware..

    Any help would be highly appreciated



  2. #2
    Supporter Array Dhalilahma's Avatar

    Join Date
    Dec 2007
    Location
    London
    Posts
    376
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Same problem, ZiPhone 1.1.4, no directions available!

  3. #3
    Senior Professional Array vexta's Avatar

    Join Date
    Aug 2007
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    i have same problem please advise

  4. #4
    Senior Professional Array vexta's Avatar

    Join Date
    Aug 2007
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default [Locate me] Doesn't work on 1.1.4

    hey guys any idea how to get locate me back up on unlocked 1.1.4 jailbroken iphone unlocked using ziphone thanks

    VEXTA

  5. #5
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    What bootloader do you have?
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone


  6. #6
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    restore and use iplus to go 3.9fb
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  7. #7
    Rookie Array

    Join Date
    Nov 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, i also have problems with Locate me on 1.1.4 with BL 3.9FB. It doesn't work.
    If i move my SIM card to another iPhone with 1.1.2 and run Locate Me native application - it works fine. I live in Poland.

  8. #8
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    i have locate me on 1.1.4 BB 04.04.05_G and Bootloader 3.9 downgraded from 4.6 on a 16 gb iphone and is working just fine

    unlocked with ziphone 2.5

 

 

Similar Threads

  1. [Winpwned] Google Maps Locate feature doesn't work !
    By rajeevsharma8888 in forum PwnageTool
    Replies: 4
    Last Post: 05-15-2008, 03:09 AM
  2. Replies: 2
    Last Post: 02-16-2008, 07:17 PM
  3. [Locate Me] 1.1.3 Mac Soft Updated with Maps.app doesn't work
    By m021478 in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 01-28-2008, 07:52 AM
  4. Replies: 0
    Last Post: 01-28-2008, 07:40 AM
  5. Replies: 5
    Last Post: 08-25-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:57 AM.
twitter, follow us!