Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31
Discuss latest Customize w. rSBT - problem at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Originally Posted by LuciferChaos I just tried v1.13 and it fucked my phone - after ...
  1. #11
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by LuciferChaos View Post
    I just tried v1.13 and it fucked my phone - after rearranging some icons, it started fucking up and not changing the order correctly, so I tried the "restore" option under settings, and once the iPhone restarted, after putting in the passcode it loads a black screen that says "iPod" in the upper left corner and I can't access anything else from the iPhone. I ssh'ed into the phone and ran Customize.app, and apparently it set the number of both the dock and springboard icons to zero. Whenever I try to change it back and save it, it get this error in Terminal:

    Customize[38:d03] *** Uncaught exception: <NSInvalidArgumentException> *** -[NSCFDictionary setObject:forKey:]: attempt to insert nil value
    Trace/BPT trap
    There's gotta be something else causing your error 'cause it worked fine for me as well as eboychik.


  2. #12
    Advanced Array LuciferChaos's Avatar

    Join Date
    Aug 2007
    Location
    Chicago
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by GiRARDsays View Post
    There's gotta be something else causing your error 'cause it worked fine for me as well as eboychik.
    Nope, this was the only program I was using when it happened, plus I was just talking to another guy in the #iphone IRC who had the same problem. Besides, the error message I quoted came directly from the Terminal while Customize was running. I just did a restore/downgrade/jailbreak again...

    EDIT: Well maybe I should have mentioned that this was on v1.1.1 - you guys running FW v1.0.2 or v1.1.1?

  3. #13
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by LuciferChaos View Post
    Nope, this was the only program I was using when it happened, plus I was just talking to another guy in the #iphone IRC who had the same problem. Besides, the error message I quoted came directly from the Terminal while Customize was running. I just did a restore/downgrade/jailbreak again...

    EDIT: Well maybe I should have mentioned that this was on v1.1.1 - you guys running FW v1.0.2 or v1.1.1?
    I'm running 1.0.2 still. Maybe it's a bug for 1.1.1 users.

  4. #14
    Advanced Array rklosinski's Avatar

    Join Date
    Sep 2007
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have 1.1.1 firmware, and customize screwed up my phone. so i tried to remove it, anf all hell broke loose. the phone hung, and i had to power off. When i rurned it back on, all i got was the apple logo.

    I turns out that spingboard and the display order plist we GONE!. So I copied it over from a friend iphone using winscp, and all is well again.

  5. #15
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How the *bleep* does rSBT work in the Customize application? Specifically, how do you decide which apps are hidden and how to reorganize the icons.

    I've played with it for hours and have only modified the dock to have five icons and messed around the images.


  6. #16
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    By the way, I'm running FW 1.0.2

  7. #17
    Advanced Array

    Join Date
    Aug 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by LuciferChaos View Post
    I just tried v1.13 and it fucked my phone - after rearranging some icons, it started fucking up and not changing the order correctly, so I tried the "restore" option under settings, and once the iPhone restarted, after putting in the passcode it loads a black screen that says "iPod" in the upper left corner and I can't access anything else from the iPhone. I ssh'ed into the phone and ran Customize.app, and apparently it set the number of both the dock and springboard icons to zero. Whenever I try to change it back and save it, it get this error in Terminal:

    Customize[38:d03] *** Uncaught exception: <NSInvalidArgumentException> *** -[NSCFDictionary setObject:forKey:]: attempt to insert nil value
    Trace/BPT trap
    Well this sucks... I just managed to duplicate what you got.
    3.1 iPhone 3G[S], Jailbroken with Pwnage Tool v3.1.3, Unlocked with Ultrasn0w, AT&T Sim Card

  8. #18
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by strongesthylian View Post
    Well this sucks... I just managed to duplicate what you got.
    I had the same problem. Unfortunately I had SSH deactivated in Services.app. So I was screwed. I just took half an hour and restored the sucker. I haven't used Customize since then... I love the app, I just don't want that to happen again, because I couldn't do anything.
    16GB Black iPhone 3G

    Synced with a 15" MacBook Pro 2.0GHz Intel Core Duo

  9. #19
    Advanced Array

    Join Date
    Aug 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I restored and have jailbroken my phone again.

    I think the trick is to stay away from hitting the "restore backup" button. Once you do that, you're basically screwed. Maybe if there was a "create backup" button you can hit before you start messing around with rSBT...
    3.1 iPhone 3G[S], Jailbroken with Pwnage Tool v3.1.3, Unlocked with Ultrasn0w, AT&T Sim Card

  10. #20
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by strongesthylian View Post
    I restored and have jailbroken my phone again.

    I think the trick is to stay away from hitting the "restore backup" button. Once you do that, you're basically screwed. Maybe if there was a "create backup" button you can hit before you start messing around with rSBT...
    I agree. I'm not sure what the problem is, but it seems as though there is no backup file, so it merely leaves the springboard without the M68A.plist (or whatever the new springboard order plist is now).
    16GB Black iPhone 3G

    Synced with a 15" MacBook Pro 2.0GHz Intel Core Duo


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Customize problem...can't customize images/sounds
    By Xterminater in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 07-30-2008, 05:00 PM
  2. Customize 1.13 w/rSBT - Random positions
    By peu in forum Free Toolchain Software (Cydia App's)
    Replies: 6
    Last Post: 11-10-2007, 04:40 AM
  3. Replies: 1
    Last Post: 10-30-2007, 07:09 AM
  4. Problem with Customize,rsbt,xlaunch(1.1.1)
    By Random in forum General
    Replies: 0
    Last Post: 10-25-2007, 08:04 PM
  5. rSBT Problem
    By deedeedee in forum General
    Replies: 5
    Last Post: 10-08-2007, 10:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:19 AM.
twitter, follow us!