Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss [Knowledge Base] 1.1.3 Non-Compatible Apps at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hi, i think, every body posts again and again what works- what works, but actually ...
  1. #1
    rajeevsharma8888
    Guest

    Cool [Knowledge Base] 1.1.3 Non-Compatible Apps

    Hi, i think, every body posts again and again what works- what works, but actually we should only write What "not" works, so our and developers attention only goes to them, and create a master list !
    instead of making other useless thread !

    for example, a developer only needs to see in a non-compatible list, if his app exists or not !
    if his app isn't there, there won't be any repost of it (by other users )

    I think logically I'm correct !



  2. #2
    rajeevsharma8888
    Guest

    Default

    I'll start-

    isms
    smsd
    locateme

  3. #3
    Amazingly Knowledgeable Array DJ McG's Avatar

    Join Date
    Dec 2007
    Location
    United States
    Posts
    809
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    59

    Default

    Customize

    Thats the only one that I care about anyway


    iPhone "2G" - 3.1.3 - Jailbroken + iPhoDroid
    iPhone 4 - 4.0.2 - Not jailbroken (yet)


  4. #4
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    245
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Don't think it's been fixed yet, but last I have seen and tested.

    SwirlyMMS

  5. #5
    Senior Professional Array blakes's Avatar

    Join Date
    Jan 2008
    Location
    Rome
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Smile

    Wetool (0.3.7.1) crashes to springboard
    Locations (0.2.0) freeze and blank screen appear

    1.1.3 dev jb

    most of the other apps were fixed, just search the forums !


    update, new version of Locations (0.2.1), works on 1.1.3 very well !


  6. #6
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by rajeevsharma8888 View Post
    I'll start-

    isms
    smsd
    locateme
    LocateMe works great for me.... and once it's been run even for an instant, Google Locate works perfectly (and much more accurately) until the I reboot the phone.

    The only things that don't work for me (over 80 apps installed) are:

    VT-100 - asks for password, but works with "alpine"

    FileDownloadPlugin-0.2a (doesn't seem to do anything anymore)- EDIT Actually this works. I reinstalled NetServices 1.6.1 then downloaded the FileDownloadPlugin for 1.1.2 from the CopyCoders source. Then I had to manually create the path to /private/var/root/Downloads and give both the Downloads folder and the NetServices.app folder 777 permissions. After that it worked like a treat.

    Playing local mp3s with Safari doesn't work anymore either. I can still download them with HistoryDL, but when I try to play them I now get an "Error playing movie" dialog. This worked fine under 1.1.2. I've got lighttpd running and also have the Safari 1.1.3 local file hack installed. They both work for everything EXCEPT music and video.

    There no longer seems to be any way to get more than 4 icons on the Dock. Manually editing the matrix doesn't work.
    Last edited by iPhoneDave; 02-05-2008 at 07:53 AM.

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry

    Hi I have a jailbroken 1.1.3 Iphone with the dev team one klick jailbreak version. Locate me does not work and I can't install them. The installation failed and no icon is shown on the iphone .

  8. #8
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    This brings up a good point: Without knowing which jailbreak you used, this thread is pretty meaningless. The Dev team has had three different Installer versions. In my experience only the last one worked properly, and it works very well indeed. Then there was Nate True's Jailbreak, and one other one I never tried.

    "Official 1.1.3 Upgrader" Version 1.1.3-3 is the one I used that has virtually everything working properly.

  9. #9
    Professional Array

    Join Date
    Dec 2007
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    people you should just type your jailbreak method and then a list of what you found that does not work with it.

    real ie.

    Nate's (from a clean 1.1.1 and or 1.1.2)
    -just about everything works.


    dev v1.1.3-3 (completely unstable)
    -mobilefinder
    -mnplight
    -garf
    -openttd
    -mobilerss
    -hockey
    -wallpaper
    -gsphone
    -wow the list just keeps going and going
    -15
    -iblackjack
    -labyrinth
    -mines&ormobiletetrominos
    -pigshooter
    -psx4all
    -ttr
    -tictactoe
    -mobiletexteditor
    -mobilemoney
    -fireflymediaserver
    -and many many more but I dont have all day

    -vterm loops asking for password
    -youtube doesn't function
    -Apollo doesn't function
    -mChat doesn't funnction

    Nate's jb is more reliable, but the dev's team 1.1.3-3 UI operates quicker. Apps open up faster.

    Also, with nates jb, installer can operate in the background if you press the home button.
    The dev's team version does not. It just closes.
    Last edited by loujob; 02-05-2008 at 01:19 AM.

  10. #10
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Apollo and mChat dont work on the dev release.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Knowledge base] Unofficial Compatible Accessories List
    By Former Bender in forum Hardware
    Replies: 32
    Last Post: 11-02-2009, 11:43 AM
  2. Replies: 4
    Last Post: 07-19-2008, 08:36 PM
  3. [Knowledge Base] 1.1.4 Compatible Apps
    By mralourdes in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 05-02-2008, 03:24 AM
  4. [Knowledge Base] 1.1.3 Compatible Apps
    By ajl917 in forum Free Toolchain Software (Cydia App's)
    Replies: 84
    Last Post: 03-14-2008, 03:27 AM
  5. [Knowledge base][1.1.3] JAILBREAK > Compatible *SIM Solution
    By Former Bender in forum Turbo-, Supersim and Simcloning Solution
    Replies: 31
    Last Post: 02-11-2008, 05:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:52 PM.
twitter, follow us!