Results 1 to 10 of 10
Discuss Jailbroken 3GS 3.1 Application Compatability at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; A few of my jailbroken apps aren't working on the 3GS, but they seem to ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Jailbroken 3GS 3.1 Application Compatability

    A few of my jailbroken apps aren't working on the 3GS, but they seem to be working on the 2G and 3G.

    So, you can report here any working and nonworking jailbreak apps.

    Not Working:
    Carrier Logo - Signature problem (can fix with makeitmine)
    Backgrounder

    Working:
    Unrestrictor
    BossPrefs
    Flashlight
    GV Mobile

    Edit: I figured out the problem. Winterboard will not work if you build it into the firmware, and it wont let you upgrade MobileSubstrate. Don't build any Cydia packages into the firmware and you will be able to get the newest MobileSubstrate and install Winterboard.
    Last edited by HBKDinobot; 10-05-2009 at 08:54 PM.



  2. #2
    Rookie Array

    Join Date
    Jul 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not working: iTypeFastR

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    139
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    winterboard is not working? wow are you serious?

  4. #4
    Senior Professional Array x98car's Avatar

    Join Date
    Nov 2007
    Posts
    333
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Winterboard is working fine for me. Try installing mobile substrate first without winterboard, then install winterboard after.

  5. #5
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by x98car View Post
    Winterboard is working fine for me. Try installing mobile substrate first without winterboard, then install winterboard after.
    Nope still not working for me... Boots into safemode after installation.


  6. #6
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by HBKDinobot View Post
    Nope still not working for me... Boots into safemode after installation.
    I figured out the problem. Winterboard will not work if you build it into the firmware, and it wont let you upgrade MobileSubstrate. Don't build any Cydia packages into the firmware and you will be able to get the newest MobileSubstrate and install Winterboard.

  7. #7
    Senior Professional Array

    Join Date
    Jul 2009
    Posts
    177
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by HBKDinobot View Post
    I figured out the problem. Winterboard will not work if you build it into the firmware, and it wont let you upgrade MobileSubstrate. Don't build any Cydia packages into the firmware and you will be able to get the newest MobileSubstrate and install Winterboard.
    I was facing the same problem. Got the easy solution from here. Tried searching in web but no satisfactory solution got. thank you for sharing.

  8. #8
    Rookie Array

    Join Date
    Aug 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    backgrounder works for me

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    As what I experienced, Bossprefs is only partly working:

    1. Respring fails;

    2. It causes Apple MMS failure.

  10. #10
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Edinburgh, Scotland
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I got over this by removing Winterboard then installing Rock, then reinstall Winterboard via Rock. All working fine now.


 

 

Similar Threads

  1. Hardware compatability?
    By stuntpenguin007 in forum Hardware
    Replies: 1
    Last Post: 03-23-2011, 03:13 PM
  2. Need help with compatability!
    By patrick1359 in forum Hardware
    Replies: 0
    Last Post: 08-22-2010, 05:32 AM
  3. [App compatability] - Kate 3.0 yay or nay?
    By rotorite in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 08-09-2009, 08:50 PM
  4. Compatability Question
    By calebr928 in forum Installation
    Replies: 1
    Last Post: 01-14-2009, 11:29 PM
  5. hardware compatability
    By hackmantosh in forum Hardware
    Replies: 5
    Last Post: 12-27-2008, 03:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:43 PM.
twitter, follow us!