Results 1 to 10 of 10
Discuss [iPhysics] doesn't work on 1.1.3 ? at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hey I read that iPhysics works on 1.1.3.... it installs but i am unable to ...
  1. #1
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [iPhysics] doesn't work on 1.1.3 ?

    Hey

    I read that iPhysics works on 1.1.3....
    it installs but i am unable to add any level packs on it??

    can anyone help??



  2. #2
    Advanced Array

    Join Date
    Aug 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I solved that by changing the owner of the files and dirs to "mobile" (BSD System installed)

    1. ssh into phone as root
    2. cd Media/iPhysics
    3. chown -R mobile *

  3. #3
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by epatel View Post
    I solved that by changing the owner of the files and dirs to "mobile" (BSD System installed)

    1. ssh into phone as root
    2. cd Media/iPhysics
    3. chown -R mobile *
    worked like a charm.

    Thanks man

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can't find the Media/iPhysics folder. I just installed iPhysics, and the program runs like a charm. Then I downloaded (installer) the Pinball package, but can't find it. Any idea? Tnx

    p.s.. Using terminal on iPhone.

  5. #5
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've tried via WinSCP, and it didn't have any effect on the ability to load level packs.

    1.1.1 (OTB) -> 1.1.3.
    Moved Apps/ringtones/Fonts via Big Boss


  6. #6
    Rookie Array

    Join Date
    Dec 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by epatel View Post
    I solved that by changing the owner of the files and dirs to "mobile" (BSD System installed)

    1. ssh into phone as root
    2. cd Media/iPhysics
    3. chown -R mobile *
    YESSS
    Works for me too! (1.1.3)

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What is step 3? Can someone please explain this. Much appreciated!

    "3. chown -R mobile *" ?

  8. #8
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So, do you need to run these every single time you download new level packs?

    Thanks,
    Artur

  9. #9
    Advanced Array

    Join Date
    Aug 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, everytime for new levels...fw 1.1.3 changed the user account from which programs are run...

    step 3 is changing the "owner" of the files (ch-ange own-er) to mobile, -R recursive through subdirectories and * for all in current directory ( Media/iPhysics )

  10. #10
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi all i just did this

    1. ssh into phone as root
    2. cd Media/iPhysics
    3. chown -R mobile *


    But i still cant get it to work. For the steps above i used th program -winscp to get in.

    When i access the folder and right click, i cannot change the owner to mobile by choosing the checkbox.

    So i went into the selected folder and click the above command prompt icon and type chown -R mobile *

    After which i check the folder (iphysics) again and it does changes to mobile as owner.

    But it seems that my iphysics still doesnt boot up at all.

    All help will be appreciated..


 

 

Similar Threads

  1. [iPhysics] Doesn't install on 1.1.4
    By chipperjatl in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 04-21-2008, 02:19 PM
  2. [SMS] Fido doesn't work on 1.1.4
    By Zeuxis in forum Free Toolchain Software (Cydia App's)
    Replies: 15
    Last Post: 04-03-2008, 03:34 PM
  3. [Locate me] Doesn't work on 1.1.4
    By champ_vishal in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 03-14-2008, 01:49 AM
  4. Any Sim doesn work
    By Mxee in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 12-19-2007, 05:56 PM
  5. Replies: 5
    Last Post: 08-25-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:41 PM.
twitter, follow us!