Results 1 to 7 of 7
Discuss [Installer] updating problem at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; hello i have iphone modem version 1.1.2, 1.1.3, 1.1.4 installer updating time give me this ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Installer] updating problem

    hello

    i have iphone modem version 1.1.2, 1.1.3, 1.1.4 installer updating time give me this Error message (Error package download failed) im try to before 3, 4 days give me same Error message

    pls help me



  2. #2
    Rookie Array

    Join Date
    Nov 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try to clear queue in installer, and then install Community Sources from Sources section. If it still doesn't work, then try to restart the phone.

    Cheers!

  3. #3
    ATN
    ATN is offline
    Rookie Array

    Join Date
    Dec 2007
    Location
    Sunny sunny THT
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same thing here, clearing queue doesn't work neither :-/
    possible that someone post the installer.app 3.01 folder plz?
    thx in advance

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    had the same problem, tried everything , clear queue etc ....

    problem was solved by using new addres for ste packaging in installer/sources

    you will probably think that this isn't the solution ( same as myself, because when trying to download from other sources it didn't work either ) but I worked for me , so try it

    see below :



    If you’d like to switch to the new repository now, you can do so by:

    Going to the “Sources” page in Installer.app and deleting the current entry for “Ste Packaging”.
    Add the new repo URL of: http://repo.smxy.org/iphone-apps/ (Make sure you include that final slash! Also make sure that your iPhone doesn’t capitalize the “p” in “iphone”. Going to that URL with your browser won’t work BTW - you’ll just get redirected to this blog site.)
    You will know you have the new repo, as the tagline for it is “New, and Improved!”
    You may need to manually refresh it once, after Installer.app adds the repo and does it’s own refresh. The site will show up as “Uncategorized” (at least, it does for me), but that’s ok.

    When Nullriver updates the “Community Sources” package, and you update to it, I don’t know if it will just move my repo to the “Community Sources” category, or if you will wind up with it listed twice. If it does get listed twice, and one is in the “Uncategorized” category, then just delete that one. If you wind up with two of them in the “Community Sources” category, then just pick one and delete it.

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Many thanks The question, that's worked a treat for me...

    Mine appeared in the "Community Sources" so that was great.

    Also worth mentioning that mine had the "new and improved" tag before I deleted it...

    NENO


  6. #6
    Newbie Array

    Join Date
    Sep 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    boss i tried that but im still having the same problem
    any other help?

  7. #7
    ATN
    ATN is offline
    Rookie Array

    Join Date
    Dec 2007
    Location
    Sunny sunny THT
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by NENO View Post
    Mine appeared in the "Community Sources" so that was great.
    Same thing here

 

 

Similar Threads

  1. [Installer] issue after updating to 1.1.4
    By silvertwister in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 03-06-2008, 11:46 PM
  2. Replies: 0
    Last Post: 02-02-2008, 05:41 PM
  3. [Installer] Crashes after updating
    By SloopJohnB in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 01-22-2008, 12:40 AM
  4. Updating Installer to 3.0b4 on FW1.0.2.
    By wigo in forum General
    Replies: 0
    Last Post: 10-25-2007, 06:50 PM
  5. updating installer
    By dwahid in forum General
    Replies: 0
    Last Post: 09-08-2007, 06:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:15 PM.
twitter, follow us!