Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss [Installer] Updated, now it won't stop quitting on 1.1.3 at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; I've been happily running my 1.1.3 on my iPhone for a week. I must have ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default [Installer] Updated, now it won't stop quitting on 1.1.3

    I've been happily running my 1.1.3 on my iPhone for a week. I must have been really lucky, but I had no problems AT ALL upgrading. Youtube, Locate me, SMS, 3rd party apps, sync w/ iTunes, EVERYTHING was perfec.

    However, a while ago I was refreshing my Installer Sources and it said there was a new version available. So I thought it was to make 1.1.3 better, so I installed it and now I can't even open Installer, it just quits.

    Now, I'm sure I had the correct version of Installer, because I didn't have a single problem for a week. And I constantly refresh my sources and this new version of installer wasn't available until a few hours ago.

    What can I do?

    Thanks in advance! =)



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    [b]i have the same problem :S Any idea?

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    So it was indeed a new version of Installer which is screwing up in 1.1.3...

    Anyone else experiencing this? Any ideas on how to fix this?

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nobody??? :s

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    the previous one was 3.0b10.
    The one just show up now is 3.0. Does that mean this is the new final version from "beta10". Time to search.

    edit: i just updated it on my 1.1.2 phone. It looks like a new version and not a source conflict. No problem on 1.1.2
    If you guy still have the 1.1.3 softupdate, the old installer app is in there. You can ssh to your phone, remove the version you just updated (in /Applications) and sftp back the old version. That's just a thought.
    Last edited by dtube; 02-01-2008 at 06:02 AM.


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having the same problem. Turns out my partition is full and when the Installer tried upgrading itself it managed to write only partial files, thus breaking itself.
    I can still ssh to my phone and fix the problem manually, but I can't find the AppTapp Installer package for download anywhere.

    Does anyone know where to find it?

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Okay, this is getting weird. I can't SSH into my phone, and since I can't open installer, I can't re-install SSH.

    Also, I cannot find the correct version of installer...

    Is there anyway I could download Installer directly from my iPhone?

    any sugguestions? (besides downgrading to 1.1.2 and going over the whole thing again lol)

    THanks again!!

  8. #8
    Former Bender
    Guest

    Default

    Thread moved and renamed.

    Please guys, remind me to merge all the threads talking about this Installer issue that has been solved in another thread in this section.

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Ok sorry for that. I never thought "installer" was considered a native app, and I'm sure my issue is different from all other installer issues our there

    Anyways, if there is anyone who could help me, I would really appreciate it.

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem..


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Installer Stop Working on 3G iPhone ver 2.2.1
    By razori in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 04-02-2009, 07:42 PM
  2. [1.0.2] Updated Installer Cant Virginize for 1.1.4
    By dippin in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 06-19-2008, 08:36 PM
  3. updated installer and now cannot get any apps
    By mustu in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 02-04-2008, 03:52 AM
  4. Updated Installer, now crashes!!
    By cuaresmatic in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 01-30-2008, 02:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:39 AM.
twitter, follow us!