Results 1 to 7 of 7
Discuss (Installer)[Problem]Keeps crashing at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hi there, This is my first post so go easy. I just recently added some ...
  1. #1
    Rookie Array

    Join Date
    Mar 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation (Installer)[Problem]Keeps crashing

    Hi there,


    This is my first post so go easy. I just recently added some sources from hackit.com or some thing like that via the sources directory on the Installer app. After installing them every time i try an browse the installer it just crashes back to SMB. Just wondering if any one else has come across this? or can any one help me in solving this mystery. I was first thinking of just restoring the Iphone back to 1.1.3(which is what im on any way) and using Ziphones Gui tool to unlock and hack. Any suggestions?????


    Thanks in advance


    Ant



  2. #2
    Rookie Array

    Join Date
    Mar 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Come on people, I just need a bit of advice. Maybe I could ssh in to the the iphone and remove some thing to stop the crash or maybe alter some thing. Any help really would be nice

  3. #3
    Senior Professional Array imack's Avatar

    Join Date
    Sep 2007
    Posts
    229
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by M-Klass View Post
    Hi there,


    This is my first post so go easy. I just recently added some sources from hackit.com or some thing like that via the sources directory on the Installer app. After installing them every time i try an browse the installer it just crashes back to SMB. Just wondering if any one else has come across this? or can any one help me in solving this mystery. I was first thinking of just restoring the Iphone back to 1.1.3(which is what im on any way) and using Ziphones Gui tool to unlock and hack. Any suggestions?????


    Thanks in advance


    Ant
    Perhaps you just installed too many sources?!
    Read my post here: http://www.hackint0sh.org/forum/showthread.php?t=35930

    Hope this helps.

  4. #4
    Rookie Array

    Join Date
    Mar 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the reply mann, I,m glad to hear that soem one else has done what i,ve done (to many sources). Im gonna restore now and use zipohone 3.0 to jb and unlock. First time ive done this beofre so fingers crossed it all goes well.

  5. #5
    Master Fraggle Rocker Array vandy1997's Avatar

    Join Date
    Jul 2007
    Location
    Northern NJ/NYC
    Posts
    354
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    31

    Default

    M-Klass, that has happened to me, so here is what I did. I used MobileFinder and went into the Installer subdirectory under ~/Library/Installer, and deleted the RemotePackages.plist file. I closed out of MobileFinder and ran the Installer application again, and it ran without a problem. It took a while to get through the "Refreshing resources..." screen. I don't know why it refreshes automatically. There should be an option to refresh only when you request it manually instead of refreshing automatically at startup.

    I posted this in imack's post as well.

    If this helps, give me some rep (thumbs up)!!


  6. #6
    Rookie Array

    Join Date
    Mar 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I didnt have have mobile finder installed and couldnt install through installer as it keeps crashin. I have now restored to 1.1.3 an unlocked jailbroke again. lost all my apps themes every thing not happy about that. However they can all be replaced. Im now strugguling to get my correct edge settings. im on virgin mobile contract. I have entered the settings and get the following message when tryin to browse could not activate edge: pdp authentication failure does any body know what this means?

  7. #7
    Master Fraggle Rocker Array vandy1997's Avatar

    Join Date
    Jul 2007
    Location
    Northern NJ/NYC
    Posts
    354
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    31

    Default

    M-Klass, I am not sure, as I am on AT&T. You should post a new thread in the "General" subsection and type in [Help] Virgin Mobile Settings - PDP Authentication Failure - or something like that - and ask your question again (just copy and paste what you asked under this thread). Otherwise, it will get lost and it will be difficult for you to get a response. Good luck!

 

 

Similar Threads

  1. Installer 4.0b9 Crashing
    By websyndicate in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 11-24-2008, 06:35 PM
  2. [1.1.3 dev team jb] Installer keeps crashing.
    By nemesis1218 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-28-2008, 01:49 AM
  3. Installer Crashing
    By Zach23 in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 12-31-2007, 06:43 PM
  4. Installer.app is crashing
    By ngin in forum General
    Replies: 5
    Last Post: 12-18-2007, 08:01 PM
  5. Need help - suddenly Installer app keeps crashing
    By eboychik in forum Free Toolchain Software (Cydia App's)
    Replies: 16
    Last Post: 12-05-2007, 12:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:06 PM.
twitter, follow us!