Results 1 to 8 of 8
Discuss [Installer] Main Script execution failed issue at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; I have a OTB 1.1.3 updated to a 1.14. I wanted to install a program ...
  1. #1
    Professional Array

    Join Date
    Jan 2008
    Location
    Here
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [Installer] Main Script execution failed issue

    I have a OTB 1.1.3 updated to a 1.14.
    I wanted to install a program called: Docs from BigBoss.
    Upon ding so I got a Error message that said:
    ERROR
    You Must install 1.13/4 Safari Patch from Tweaks (1.13) first.
    I went to the Tweak 1.1.3 folder and chose to install the patch, and received the following error message:
    ERROR
    Main Script execution failed!

    I have re-sprung, used the power off slider, and turned the phone back on but no matter what I try I fall into the same cycle.

    What do I need to do to get this to install for Docs???

    Thanks
    Last edited by n0m0n_; 05-12-2008 at 04:01 PM.



  2. #2
    Former Bender
    Guest

    Default

    Read the sticky to solve Installer issues.

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Location
    Here
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by XianLi View Post
    Read the sticky to solve Installer issues.
    Which Sticky?
    I ran a search for the topic title but did not come across a sticky addressing this.
    I have also tried to change the permissions form 6755 to 0755, 0777, 0775.

    Same outcome though.
    Any help would be GREATLY appreciated

    Thanks

  4. #4

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Location
    Here
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Thank you

    I have 1 more question.
    I ssHéd into my phone via winSCP and tried to change the permissions form 0755 to 4755.
    When I existed and then right clicked on the Installer.app it was still 0755.
    Why?
    And what must I do to correct this in the future?


    Also I was able to install other apps just not the Safari Patch why was that?
    I would have thought it would have effected all install attempts.


    Thanks
    Last edited by n0m0n_; 05-12-2008 at 04:33 PM.


  6. #6
    Former Bender
    Guest

    Default

    Do you login as root with WinSCP ?

    What are the commands you type (paste them here) ?

  7. #7
    Professional Array

    Join Date
    Jan 2008
    Location
    Here
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by XianLi View Post
    Do you login as root with WinSCP ?

    What are the commands you type (paste them here) ?
    Yes I use my IP address of the phone root and alpine.

    I moved all the apps over using BossPref if that helps?

    Within winSCP i maneuvered to Applications then Installer folder.
    I right clicked on the folder and the permissions were 0755.
    I entered the folder and the Installer.app was also 0755.
    I just could not change it to 4755.
    Everytime I tried it would default back to 0755.

    Thanks
    Last edited by n0m0n_; 05-12-2008 at 04:57 PM.

  8. #8
    Professional Array

    Join Date
    Jan 2008
    Posts
    97
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    happening to me aswell, i can´t change permisions to 4755. using cyberduck. installer 3.1 has worked fine until today that is giving errors with root permision.
    Last edited by trotamundos; 05-14-2008 at 12:35 AM.

 

 

Similar Threads

  1. [Installer] Creating a Repository > Main script execution failed.
    By JuiCe in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 06-15-2008, 05:56 PM
  2. Replies: 11
    Last Post: 05-03-2008, 08:15 AM
  3. [1.1.3] Installer: Main Script execution Failed (HELP)
    By Tomas953 in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 03-19-2008, 05:25 PM
  4. [1.1.2 OTB] - Installer - Main Execution Script Failed
    By pdieguez_br in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 02-16-2008, 03:25 AM
  5. Installer "Main Script execution failed!" after iNdependence Jailbreak 1.1.3
    By drkblde in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 02-15-2008, 06:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:44 AM.
twitter, follow us!