Results 1 to 10 of 10
Discuss [Installer] Main script execution error! at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; please help me in resolving this, I am a vista home premium user... rookie.... Have ...
  1. #1
    seseberg
    Guest

    Unhappy [Installer] Main script execution error!

    please help me in resolving this, I am a vista home premium user... rookie.... Have no clue about how to use SSH.................... please!!!
    1.1.2-1.1.4 8 gig iphone... unlocked activated, everything works fine, except this!!!
    Last edited by seseberg; 04-05-2008 at 05:37 PM.



  2. #2
    Developer Array

    Join Date
    Sep 2007
    Location
    Germany
    Posts
    227
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    With what (which package) do you get this error?

  3. #3
    seseberg
    Guest

    Default

    Summerboard icon fix and PHP, problem seems to have gone away, but still apears randomly..... used ziphone latest version to do it all for 1.1.4 and iphone dev team 1.1.3 patch

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Santiago, Chile
    Posts
    221
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    update community sources under sources tab! that would help!
    Please we need help in developing an application to measure (HP, Lateral G's, Braking distance) in our cars...

    http://www.hackint0sh.org/forum/show...ght=likes+cars PLEASE CODERS AND DEVELOPERS....HELP NEEDED READ POST #80 FOR MORE INFO!
    THIS IS NOT AN OVERSIZED LETTER SIZE!

    REP UP IF MY POST HELPED YOU IN ANY WAY!

  5. #5
    Amazingly Knowledgeable Array DJ McG's Avatar

    Join Date
    Dec 2007
    Location
    United States
    Posts
    809
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    59

    Default

    it happens to me when I try to install anything...


    iPhone "2G" - 3.1.3 - Jailbroken + iPhoDroid
    iPhone 4 - 4.0.2 - Not jailbroken (yet)



  6. #6
    seseberg
    Guest

    Default

    I did that, and I still get the same thing.....

  7. #7
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    245
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Go to installer

    Hold down your HOME button until installer quits.

    Launch installer again.

    Try installing again

    Give me a thumbs up. [if it worked.]

  8. #8
    Amazingly Knowledgeable Array DJ McG's Avatar

    Join Date
    Dec 2007
    Location
    United States
    Posts
    809
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    59

    Default

    Didnt work... any other ideas?


    iPhone "2G" - 3.1.3 - Jailbroken + iPhoDroid
    iPhone 4 - 4.0.2 - Not jailbroken (yet)


  9. #9
    Senior Professional Array Boiling Ice's Avatar

    Join Date
    Jun 2006
    Posts
    127
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    you need to have SSH installed on your iphone.
    if you got a mac, you can do that via iNdependance.

    I have the same problem and the below fixed it...

    Once you are able to ssh to your iPhone, you want to try executing this command:

    chmod +s /Applications/Installer.app/Installer

  10. #10
    seseberg
    Guest

    Default What now?

    This is what happens to me when I insert the command u specified

    login as: root
    root@192.168.1.185's password:
    Last login: Fri Apr 11 12:39:29 2008 from 192.168.1.105
    # chmod +s /Applications/Installer.app/Installer
    dyld: Library not loaded: /usr/local/arm-apple-darwin/lib/libgcc_s.1.dylib
    Referenced from: /bin/chmod
    Reason: image not found
    zsh: trace trap chmod +s /Applications/Installer.app/Installer
    #

    Maybe because I used BossTool to relocate apps? I did use that, what then then?


 

 

Similar Threads

  1. [Installer] "main script execution failed" error on 1.1.4
    By kdeleon08 in forum Free Toolchain Software (Cydia App's)
    Replies: 11
    Last Post: 06-27-2008, 05:12 AM
  2. [1.1.3] Installer: Main Script execution Failed (HELP)
    By Tomas953 in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 03-19-2008, 05:25 PM
  3. [1.1.2 OTB] - Installer - Main Execution Script Failed
    By pdieguez_br in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 02-16-2008, 03:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:20 PM.
twitter, follow us!