Results 1 to 3 of 3
Discuss [Installer] Insufficient Priveleges at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; I have a 1.1.4 pwned iphone on ATT(no unlocks/baseband mods, not neutered). Apps/Fonts/Wallpaper has been ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Installer] Insufficient Priveleges

    I have a 1.1.4 pwned iphone on ATT(no unlocks/baseband mods, not neutered).
    Apps/Fonts/Wallpaper has been moved to media via BossTools

    I got the new 3.1 update for Installer.app and installed and everything was running nicely and normal. All of a sudden today Installer starting giving me the "insufficient privelages" message and I could not reinstall due to it saying "script execution failed".

    So then I downloaded iDemocracy 3.0 (OS X Leopard) and tried the "Fix Installer" feature. After 3 tries of it saying Installer was fixed, the issue was still there. I kept getting the Insufficient Privelages message.

    Finally I did a very stupid thing and decided to click the Jailbreak in iDemocracy, hoping it would redo the process and reload the older version of Installer app. The jailbreak is now stuck on the screen with a spinning wheel that says:

    iDemocracy 3.0
    2008-05-07 22:21:13.789 iDemocracyApp[6:d03] Routing simulator events to this app.
    Couldn't read font cache (File://localhost/System/Library/Fonts/CGFontCache.plist).


    I tried a reboot and it just keeps trying the Jailbreak process over again, getting stuck at the same point. I tried booting to DFU (Hold Power+Home buttons for 10sec, release Power) and it still tries to run the Jailbreak.

    Is there anyway to keep get it out of this?

    I know this is a long post and Ive searched all I can.

    Any suggestions will be greatly appreciated

    Nima



  2. #2
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nevermind, I got it into DFU mode.

    Just good to know that I have an army of assistance here =)

    I appreciate all the information on these boards.

  3. #3
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay, after some research I think I figured out what caused the permission settings on Installer.app to screw up.
    After using iDemocracy's "Backup" feature, it makes installer give the error.
    Im wondering if this is a bug or unique to my phone.

    Anyone else having this issue?

 

 

Similar Threads

  1. Replies: 0
    Last Post: 09-29-2010, 05:40 PM
  2. Help on iWork insufficient vram
    By 2haven in forum Using Snow Leopard
    Replies: 0
    Last Post: 09-01-2010, 03:46 PM
  3. Ascess Priveleges
    By Joemost in forum Genuine Mac Support
    Replies: 1
    Last Post: 06-29-2010, 01:44 AM
  4. Lawless Phenom 10.5.4 - Nvidia 9800 gtx+ 512 mb - Insufficient Video Ram
    By unclebil in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 05-19-2009, 03:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:36 PM.
twitter, follow us!