Results 1 to 6 of 6
Discuss [Installer] Disappeared from Springboard at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hi - I am having OOB 1.1.2 firmware version iphone. I have used ziphone 2.5 ...
  1. #1
    gsb
    gsb is offline
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Installer] Disappeared from Springboard

    Hi -

    I am having OOB 1.1.2 firmware version iphone. I have used ziphone 2.5 on Win to unlock, jailbreak and activate the phone. Everything worked smoothly just in 4 min.

    I went through all the inbuilt application and didn't find any issue.

    Now, what I did I installed 3 applications from the packages through the Installer. After having these 3 applications installed the "Installer" icon on the home screen got disappeared. I can't find it. Also, I don't know how to remove those application that I installed.

    Can someone please guide me through that.

    Thanks,
    G



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    re jailbreak or restore I would re jailbreak as a test then uninstall them if I were you and use restore as a last resort
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  3. #3
    gsb
    gsb is offline
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the reply. I did re jail break, it went through but didn't install "installer" and also all those application are on the screen.

    I think here as 1.1.2 might not support Home screen scrolling, the installer icon might have disappeard.
    One possible way I was thinking of upgrading to 1.1.3 as 1.1.3 does have scrolling facility. But itunes is giving 1.1.4 and not sure if jailbraking 1.1.4 is working good.

    Can you please help.

    Thanks,

  4. #4
    Supporter/Apple CEO
    Newsreporter
    Array secretmrx's Avatar

    Join Date
    Feb 2008
    Location
    New Zealand
    Posts
    468
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    49

    Smile This should fix it

    Quote Originally Posted by gsb View Post
    Thanks for the reply. I did re jail break, it went through but didn't install "installer" and also all those application are on the screen.

    I think here as 1.1.2 might not support Home screen scrolling, the installer icon might have disappeard.
    One possible way I was thinking of upgrading to 1.1.3 as 1.1.3 does have scrolling facility. But itunes is giving 1.1.4 and not sure if jailbraking 1.1.4 is working good.

    Can you please help.

    Thanks,
    Yeah, I would restore up to 1.1.4 with iTunes and then "set up as a new iphone" after the restore in tunes. then rejailbreak and activate (and im not sure if 4.6BL guys need to reunlock).

    Install your apps and you're good to go!

    And then

  5. #5
    gsb
    gsb is offline
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Coo.. I got it. But, one more question.. Is it recommended to upgrade 1.1.4 through itunes and then re jail break using ziphone?


  6. #6
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    guys... after urgrade 1.1.2 to 1.1.3 my apptapp - Installer.app is GONE ! ! ! anywhere to recover it back? im very new to this.. thanks a million! !

    pls guide me step by step... thanks thanks..

 

 

Similar Threads

  1. Replies: 1
    Last Post: 04-01-2008, 07:05 AM
  2. [Springboard] Installer icon disappeared, no scrolling.
    By brownfish in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 03-22-2008, 05:18 AM
  3. [Installer] Does not appear on Springboard after using iPlus on 1.1.4
    By kirk1gr in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 03-08-2008, 12:00 PM
  4. [Installer] Oktoprep has disappeared ?
    By rambod in forum General
    Replies: 4
    Last Post: 02-21-2008, 06:01 PM
  5. Icon Disappeared from springboard
    By samirismael in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 01-31-2008, 07:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:14 AM.
twitter, follow us!