Results 1 to 2 of 2
Discuss [Installer] Can't install PDF Viewer on 1.1.3 at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; anyone know why i cant install pdf viewers i get a massage error when i ...
  1. #1
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Question [Installer] Can't install PDF Viewer on 1.1.3

    anyone know why i cant install pdf viewers i get a massage error when i try to install the pdf viewers can any one help me out?



  2. #2
    Former Bender
    Guest

    Default

    Thread renamed and moved

 

 

Similar Threads

  1. L2 Viewer - Lineage 2 Armor Viewer!
    By InverTime in forum AppStore Software
    Replies: 0
    Last Post: 02-24-2011, 08:11 PM
  2. Replies: 7
    Last Post: 09-25-2010, 05:58 AM
  3. [1.1.4] Installer won't install
    By The Maestro in forum General
    Replies: 18
    Last Post: 03-09-2008, 08:14 AM
  4. Replies: 0
    Last Post: 03-01-2008, 05:39 PM
  5. Canīt install any applications on Installer - Fucked up Installer V3.0b8
    By adrianbehr in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 01-14-2008, 01:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:47 PM.
twitter, follow us!