Results 1 to 6 of 6
Discuss [installer 3.0] not working! at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; i got error in main script execution. in almost any download. things started when trying ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    220
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default [installer 3.0] not working!

    i got error in main script execution. in almost any download. things started when trying to install 3dearth. also it takes like a month to refresh. anyone having this problem ?



  2. #2
    Advanced Array

    Join Date
    Oct 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My problem is even worse, as soon as I've upgraded the home screen came up and every time I click the installer the home screen comes back.

    Don't know what shall I do.
    8GB iPhone
    BL 3.9
    FW 1.1.2 - Upgraded from 1.1.1
    Working Perfectly in Egypt

  3. #3
    Newbie Array

    Join Date
    Dec 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have a problem with Installer, too. I can't refresh sources, nor can I download any apps.

    Any suggestions would be appreciated.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I have 1.1.1 FW, installer 3 works there or not?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    Yeah, it does not work any good.. I cant install any apps with this 3.0 version.. it remains like downloading the app for ever and the only way to get out of that state is to turn the iphone off.. i have unlocked 40+ iphones and began to have problems when i updated the installer... lets hope we can get a fix soon..


  6. #6
    Senior Professional Array dandy0510's Avatar

    Join Date
    Nov 2007
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Question same here

    it download but never install.

    this happen on my 1.1.1 phones..

    anybody?

    i can use ibrikr and terminal app..
    suggestions?
    ***********************
    user since 1.0 - 1.0.2 - .1.1.1 - 1.1.2 - 1.1.3 - 1.1.4 - 2.1

 

 

Similar Threads

  1. [1.1.4] Installer not working!
    By iPhreek in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 03-15-2008, 01:53 AM
  2. [Installer] not working
    By mesallem in forum iPhone "2G" (Rev. 1)
    Replies: 24
    Last Post: 02-24-2008, 07:35 PM
  3. Installer not working!
    By frantona in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 12-28-2007, 03:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:10 AM.
twitter, follow us!