Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss iAno at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hey, Just saw that on Installer, looks amazing, but Im on 1.1.3, I moved the ...
  1. #1
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default iAno

    Hey,

    Just saw that on Installer, looks amazing, but Im on 1.1.3, I moved the files to /var/mobile/Media, but it still wont make any noise. I look in the FAQ and it says about changing the audio settings, but I dont understand where I am changing those settings. Can someone help?

    -Andrew



  2. #2
    Senior Professional Array spyboy's Avatar

    Join Date
    Dec 2007
    Posts
    454
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by ajl917 View Post
    Hey,

    Just saw that on Installer, looks amazing, but Im on 1.1.3, I moved the files to /var/mobile/Media, but it still wont make any noise. I look in the FAQ and it says about changing the audio settings, but I dont understand where I am changing those settings. Can someone help?

    -Andrew
    dont move anything just go to settings n go to the ipod options n make sure none of the sound effects are switched on (vocal, trebble booster, bass reducer etc)

  3. #3
    J to the T. Shaken, not Stirred Array thecompkid's Avatar

    Join Date
    Jul 2007
    Posts
    1,152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    75

    Default

    Quote Originally Posted by spyboy View Post
    dont move anything just go to settings n go to the ipod options n make sure none of the sound effects are switched on (vocal, trebble booster, bass reducer etc)
    Still not working.

    The guy tells us to go to Settings > General > Sound Effects, but there is no sound effects menu in the iPhone settings app general menu normally.

  4. #4
    Newbie Array

    Join Date
    Aug 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It's working for me on 1.1.3 but only when the phone is not switched to silent mode. Also the volume seems to be at a set level - Maximum - but still a very cool app.

  5. #5
    Senior Professional Array sirzrx's Avatar

    Join Date
    Sep 2007
    Location
    Culiacan, Sinaloa, Mexico
    Posts
    186
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    i c what u did there


  6. #6
    Advanced Array iamse7en's Avatar

    Join Date
    Aug 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Make sure your phone isn't on VIBRATE. Sound should work fine. Mostly everyone is reporting that it works great. FANTASTIC app by the way. Response time at first is average, but once you're in the app for 10 seconds, it really is impressive.

  7. #7
    Senior Professional Array lilskaterpunk's Avatar

    Join Date
    Dec 2007
    Posts
    284
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Works fine here. Cool too!
    OTB 1.1.2 iPhone 4.6BL Currently1.1.4 FW (iPlus2.0b)
    Activated/Jailbroken/Unlocked (iPlus2.0b)
    Call In/Out: Yes/Yes
    SMS In/Out: Yes/Yes
    WiFi/Edge: Yes/Yes
    Carrier: Rogers (Sux LOL)
    Thanks to all the Dev's on hacking the iPhone!

  8. #8
    Senior Professional Array

    Join Date
    Apr 2007
    Posts
    191
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Still not sure what you guys are talking about, there.

    I tried this on my iPhone from the very beginning without moving any resources around and did not hear anything.

    I then tried going into the Settings -> iPod -> EQ and setting it to both Acoustic, then testing, and then setting it to Off, and then testing. Still nothing.

    I have also tried testing with the silent switch both on and off. And then I have also tried testing with the resources moved over from /var/root/Media to /var/mobile/Media.

    So, could someone provide some very basic steps of what is needed to make this app play nice on an iPhone with 1.1.3?

  9. #9
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Weird thing, first time I installed it, I didnt hear any sound, but I just installed it, and it works. Weird

  10. #10
    Rookie Array

    Join Date
    Dec 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried all the above (using 1.1.3)... but still no sound really sad.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [RELEASE] iAno - A Virtual Piano for the iPhone / Touch
    By Mister Aardvark in forum Free Toolchain Software (Cydia App's)
    Replies: 19
    Last Post: 03-02-2008, 08:54 AM
  2. Replies: 5
    Last Post: 02-16-2008, 06:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:57 PM.
twitter, follow us!