Results 1 to 3 of 3
Discuss [Doubletap] Unable to config in 2.1 at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Before 2.1 I could modify the SBDoubleTapURL section in com.apple.springboard.plist to (/var//mobile/library/preferences) to anything and ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Doubletap] Unable to config in 2.1

    Before 2.1 I could modify the SBDoubleTapURL section in com.apple.springboard.plist to (/var//mobile/library/preferences) to anything and it would launch that app. Now in 2.1 it will always overwrite it to whatever I select in settings (doubletap to Favorites or Home).

    Does anyone know where the overwrite is coming from or how to keep my settings for Doubletap?



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Install the latest AppFlow and use that to set your double-tap.

  3. #3
    Newbie Array

    Join Date
    Jul 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks, that worked but I wanted to set the home key to mobilephone?view=KEYPAD. That way I can use it as a phone without hitting multiple keys. Unfortunately Applflow just allows me to launch the phone in whatever the view was from last launch. I did notice that it is editing the springboard.plist as well but it appears there is another list "managing " the setting and won't allow me to change it.

 

 

Similar Threads

  1. My config with OSX ?
    By Ramb2o in forum Hardware
    Replies: 0
    Last Post: 10-04-2011, 11:07 PM
  2. [Doubletap] stopped working
    By ngin in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 04-23-2008, 05:39 PM
  3. [Apollo] Unable to authenticate: Unable to connect
    By cclement777 in forum Free Toolchain Software (Cydia App's)
    Replies: 39
    Last Post: 04-12-2008, 01:08 AM
  4. [Apollo] Unable to authenticate: Unable to connect
    By cclement777 in forum Web Applications
    Replies: 8
    Last Post: 02-19-2008, 05:28 AM
  5. config?
    By group in forum General
    Replies: 1
    Last Post: 09-28-2007, 08:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:12 PM.
twitter, follow us!